Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X FPS too high or too low
#1
Hi everyone!

I'm playing Final Fantasy X (PAL) from my backup (iso) stored in my HD.

I'm having problems with the FPS rate since it goes from 30 or less to 80, depending on FPS limiter being enabled or not. I mean, if I enable it I can't get past 30 fps, but if I disable it, it goes to 80 fps or so... Wacko Can't I put it stable to 50 fps? I can't get to do it...

Here are my specs: (I know that I've a low spec computer, but I don't think it's normal to get past 80 fps with this o_o)

Quote:OS: Windows 7 Home Premium
CPU: Intel ® Core ™ 2 Duo CPU T56t0 @1.80GHz(2 CPUs) ~1.8GHz
RAM: 2048 MB
Video Card: Mobile Intel ® 4 Series Express Chipset Family 796 MB
DirectX: 11
Pixel Shader: 3.0

This is my graphics Pcsx2 configuration:
Quote: PCSX2 0.9.8 (r4600)
Direct 3D 9 Hardware
Interlacing: None
Original PS2 resolution: Native
Hardware mode settings: Logarithmic Z: Enabled | Alpha Correction (FBA Enabled)
FPS limiter: Everything set to 50 FPS
EE/IOP and VUs set to default
Speedhacks: EE set to 1, and Vu set to 3
Everything enabled except fast CDVD

Thanks
Reply

Sponsored links

#2
*uncheck "Disable framelimiting"
*set VU cycle stealing to Lv-2
*set power plan to "High performance"
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
That sounds like VSync is enabled. Try disabling it in PCSX2's GS setting and in your graphic driver.
Reply
#4
Thanks everyone for answering

(02-26-2012, 03:16 PM)tallbender Wrote: *uncheck "Disable framelimiting"
*set VU cycle stealing to Lv-2
*set power plan to "High performance"


High performance was already enabled Wink
I did the other two things, but FPS is 30... (without limiting it goes to 70, too much)

(02-26-2012, 03:17 PM)rama Wrote: That sounds like VSync is enabled. Try disabling it in PCSX2's GS setting and in your graphic driver.

Vsync is already disabled Sad
Reply
#5
Did you enter a manual framerate in the pcsx2.ini at one point?
Is the base framerate adjust setting at 100%?
Reply
#6
(02-26-2012, 04:07 PM)rama Wrote: Did you enter a manual framerate in the pcsx2.ini at one point?
Is the base framerate adjust setting at 100%?

pcsx2_vm.ini:

StackFrameChecks=disabled
FrameLimitEnable=disabled
FrameSkipEnable=disabled
FramerateNTSC=59.94
FrameratePAL=50.0
DefaultRegionMode=ntsc
FramesToDraw=0
FramesToSkip=0

pcsx2_ui.ini:

[Framerate]
NominalScalar=1.0
TurboScalar=1.0
SlomoScalar=1.0
SkipOnLimit=disabled
SkipOnTurbo=disabled
[ConsoleLogSources]
Devel=disabled
.EEout=disabled
.IOPout=disabled
.EErecPerf=disabled
.ELF=disabled
.SysEvents=disabled
.pxThread=disabled


Framerate adjust setting is:
Base: 100
Slow: 100
Turbo: 100

Thanks Smile

Edit:

Ok, I think I fixed it. Changed DefaultRegionMode=ntsc to pal. And now FPS is at 50, as it should be.


Attached Files Thumbnail(s)
   
Reply
#7
this can occur with Full boot when the bios doesn't match the game.
Reply




Users browsing this thread: 1 Guest(s)