Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Full speed but...
#1
I get slowdowns when this monster does a spell "Demi". As soon as the spell is over it goes back to full speed. I just need to know if there's a way around that.

Specs:
AMD Athlon 64 X2 4600+
Nvidia GeForce 8400 GS
3 Gigs of Ram
Reply

Sponsored links

#2
Lowering the internal resolution or simply ticking the "Native" option in GSdx is probably the only way for your graphics card.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(02-27-2010, 08:13 PM)Shadow Lady Wrote: Lowering the internal resolution or simply ticking the "Native" option in GSdx is probably the only way for your graphics card.
I already have it in Native. I could lower it to 256 x 256 but it looks really blocky.

EDIT: If I were to get this graphics card would it fit in my PCI Express x16 slot on my motherboard? This graphics card is PCI Express 2.0 x16. http://www.newegg.com/Product/Product.as...6814500113
ZOTAC ZT-98GES3G-FSL GeForce 9800 GT
Reply
#4
Pci Express 2.0 cards are backwards compatible.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
(02-27-2010, 09:40 PM)GamerGeek Wrote: Pci Express 2.0 cards are backwards compatible.
Good. I'll probably buy one.

I've been getting a new problem in FFX. The audio seems to be out of synch sometimes. Is there a way to fix this? i'm using spu2PeopsSound.
Reply
#6
Yeh, use SPU2-X or ZeroSPU2 plugins instead. Alternatively you could enable "thread mode" in P.E.Op.S but it will be less compatible.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Regarding the "Demi-Issue": Use Gsdx plugin version 1.7. With it you will be able to run Final Fantasy X at full speed most of the time!
Hardware specs:
Dell XPS M1730
Intel Core 2 Duo T9500 2,6 GHz
Nvidia GeForce 9800M GT SLI
4 GB RAM
Windows Vista SP2 32 Bit
Reply
#8
Question. Does native reso affect speed?
Reply
#9
Native is the lowest resolution you can set, actually using the original resolution of the game. So it means it's the fastest setting (and worse looking)
[Image: newsig.jpg]
Reply
#10
or use software mode(F9)
i don't get slowdown during demi using software mode ^^
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply




Users browsing this thread: 1 Guest(s)