Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X (International) Freezing issue before Dark Valefor
#1
Hello

i am having a problem in which when go back to besaid to fight dark valefor when the cutscene occurs and he is goign to summon it just freezes with the words Pr

here is a screenshot

[Image: ffxglitch.png]

can someone help me please?

thanks

WisdomKid

Sponsored links

#2
I used PCSX2 1.0 and had no issue. You should use 1.0 with default settings and see if the problem persists.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
#3
Had this problem happen on a real PS2 as well. It's luck of the draw it seems.

(it's rare, but does happen)
#4
If this is the bug in the game, and not some issue in PCSX2, you can fix it with FFXED.
#5
the game has this bug and it occurs randomly. It can't be "fixed" with FFXED. granted, it can be skipped, but not fixed
#6
No, I added a function in FFXED to correct the data that causes the bug. You don't have to skip anything.
#7
thanks for the information guys im still getting the error so im just going to go back to play the standard FFX Pal game. oh i got another question i know it affects all FFX games on emulator so i dont want to make a new topic on it. in a boss battle like the yunalesca one. the middle character is facing the wrong way, how do i correct that?

thanks

Wisdomkid
#8
That sounds like a VU clamping issue. Try setting the VU clamping mode to extra, or extra+, or round modes to negative.

#edit: typo
#9
(11-29-2012, 12:05 AM)fuzzymillipede Wrote: No, I added a function in FFXED to correct the data that causes the bug. You don't have to skip anything.

Thank you very much, it work great for me.
#10
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)