Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Issues
#1
Hello all, I'm new to emulation but I HAVE read most of the threads on the topic here. I'm trying to play FFX but my FPS keeps jumping from anywhere from 45-63 FPS.

I downloaded newest beta and plugins, and used the speed hacks including VU Cycle stealing(set to moderate), x2 cycle rate, idle loop fast forward, enable IOP, and INTC sync hack.

The sound is also extremely bothersome, speeding up and slowing down with my framerate and having a slight scratchy quality to it. I've experimented with most of the settings but what works best for me right now is 0 interpolation and module set at 1 with no boxes checked.

Under graphics i've turned down my D3D internal res to 900.

The specs of my computer are:

Core 2 Duo @ 2.2 Ghz
2 gigs of RAM
NVIDIA 8600 GT

If someone could find some settings that could help me smooth out my settings it would be much appreciated. I've also set limits so it doesn't get too slow or too fast, but the fast cycling between 45-60ish FPS and the poor/skipping sound quality make this kind of a downer to play...I know my CPU is a few years old now, but it should allow for a smoother play experience than this...Any ideas?
Reply

Sponsored links

#2
there are certain areas where FFX eats at the CPU. I have went down to 4 fps, but it usually remains stable at 50-60.

you might want to take a look at my settings thread, and try those settings as I have posted them, it may prove useful.

here's a link: http://forums.pcsx2.net/thread-7106.html
Reply
#3
Both your CPU and your video card are a bit weak. You could try running native resolution, though it would look quite bad if you've played with a high internal resolution before. Otherwise, you could try overclocking the CPU to 3Ghz or so.

Also, what OS are you using, and if you are using Windows Vista or 7, are you using Dx10 hardware renderer for GSdx?
[Image: yunacopy.jpg]
Reply
#4
(01-20-2010, 03:28 PM)boogerthe2nd Wrote: Both your CPU and your video card are a bit weak.

Otherwise, you could try overclocking the CPU to 3Ghz or so.

I run the same specs almost (i have 3gb of ram usable) and it runs fine, but I use native

I don't think you can stably oc a 2.2 to 3.0+ I couldn't push mine to 2.5.

it's resolution in this case, the game runs 100% fine on a 2.2
Reply
#5
I'm on a Dell laptop which are notoriously irritating to overclock. Changing the resolution down helps a very little bit. Even using native resolution, there's still a little bit of stutter...and turning it way up only makes it stutter SLIGHTLY more. Not to mention it looks way nicer. Is there anything on sound I should change? The skipping/awkward sound is more irritating than the video. I'm on Windows XP with DX9c...
Reply
#6
I actually don't think it's a problem with the video card. Are you using SSE4.1 for your CPU?
Reply
#7
You could try the P.E.Op.S sound plugin for sound, it will go out of sync in scenes probably and the overall speed will be lower but the sound would be more tolerable.

Show us your pcsx2 settings so maybe we can help you a bit for speed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
I'm using SSE3, 4 doesn't quite work for me, and from my understanding, im not supposed to be using 4 anyways.

ShadowLady: I've actually gotten worse sound using P.E.Op.S sound plugin...are there certain settings I should try with it? And I tried including all the relevant settings in my OP. Is there anything in particular you'd like to see?

Saiki, I tried using some of your settings, it just makes the game a little uglier, without a proportional improvement in performance.

I think for now sound is my main issue, the game is running smoother now that I'm out of starting areas, but the glitchy sound is just awful...

On a side note, FMV sequences run like butter. Smooth and sound great...

Thanks for your input guys, I appreciate it.
Reply
#9
Update: I tinkered with PEOps a little bit more and the talking aspect is very smooth along with background sounds. The only problem is a lot of times the music doesn't start, so its a silent world besides sound effects and talking...Any ideas?
Reply
#10
(01-21-2010, 04:05 AM)Tidus191 Wrote: Update: I tinkered with PEOps a little bit more and the talking aspect is very smooth along with background sounds. The only problem is a lot of times the music doesn't start, so its a silent world besides sound effects and talking...Any ideas?

(01-21-2010, 01:41 AM)Shadow Lady Wrote: You could try the P.E.Op.S sound plugin for sound, it will go out of sync in scenes probably and the overall speed will be lower but the sound would be more tolerable.

Show us your pcsx2 settings so maybe we can help you a bit for speed.

Shadow Lady had already mentioned it.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply




Users browsing this thread: 1 Guest(s)