Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Missing Textures
#1
Hi all, i have the same problem of this guy here

http://forums.pcsx2.net/Thread-Final-Fan...layed-half

I have an E8400, with 4gb of RAM and ati HD4870, Windows Vista 32bit.

I copied his type of settings, but I continue having that problem of missing textures. My application version is the last, so i don't know what can I do.


Please, can you help me?
Reply

Sponsored links

#2
After you upgrade to the latest version of pcsx2 and plugins, try to use software renderer mode in gsdx. but you will get slowdown issues. Please post pcsx2 screenshots, settings, configuration. Those will help.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#3
The version of Pscx2 is 0.9.6, and I'm using GSdx 890 SSE41 0.1.14.

Do I have REALLY to run it in osftware mode?
Reply
#4
(05-20-2010, 04:07 PM)Quaedromeda Wrote: The version of Pscx2 is 0.9.6, and I'm using GSdx 890 SSE41 0.1.14.

Do I have REALLY to run it in osftware mode?

Not really, if software mode does fix it. You can try your luck by getting the latest official version to see if it's fixed using hardware renderer. But still beta. Get it here
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#5
Right, that was long fixed. Get the PCSX2 beta and beta plugins, and it'll work.
Reply
#6
***** YEAH, IT'S WORKING!

I love you guys.

And it's working in hardware mode, yuppie!
Reply




Users browsing this thread: 1 Guest(s)