Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Missing damage numbers
#1
OS Windows 10 64 bit
AMD A10-5750M APU Radeon HD 4cpu 2.5ghz
8 Gigs ram
(don't know of this one is important) Page file 3412mb used 5106mb available

Using Latest PCSX I believe, version 1.4.0 Will also provide screenshots of all my setting and the only GSDX HW hacks I have on is skipdraw 2

So Final Fantasy X Is running pretty perfect constant 60fps my only real issue is that battle texts won't show up like 90% of the time IE if I miss or opponent misses or when we damage eachother the numbers are quite botchy looking I have tried using f9 and this fixes the damage numbers but at the cost of terrible frame rates. Using is the worst effect with f9 tidus's overdrive puts me at 30 frames when I use f9

PSX2 and 4 png are without f9 PSX3 and 5 png are with f9

Hopefully I provided enough information


Attached Files Thumbnail(s)
                                       
Reply

Sponsored links

#2
Start by setting EE and VU clamping back to normal.
You also didn't post your GSdx settings
[Image: newsig.jpg]
Reply
#3
(01-14-2016, 01:20 PM)Bositman Wrote: Start by setting EE and VU clamping back to normal.
You also didn't post your GSdx settings

Putting the clamping on normal didn't do it and oh yeah sorry here it is I noticed I also didn't list my display is AMD Radeon 8650G if that helps at all

Also this part doesn't really bug me too much but I think it might be related to my problem when an enemy uses a move and there is the yellow hud thing at the top will flicker or will be non existent got an attachment of that too now


Attached Files Thumbnail(s)
       
Reply
#4
What have you got enabled under HW hacks? Also set the EE overclock back to 0 in speed hacks
[Image: newsig.jpg]
Reply
#5
Only thing I have in HW hacks is skipdraw 2.

Huh. So checking off the hw hack tab and putting EE to 0 actually fixed the problem. No lag, no yellow hud not showing up for enemies, and damage numbers are coming up every time now, quality is just a little bad and that is no problem for me. Thanks a bunch!


Attached Files Thumbnail(s)
   
Reply
#6
I feel annoying but actually I may have been lying about being able to put up with bad graphics because this is pretty bad.

Should I make a new post for this or is it fine to talk about it here?


Attached Files Thumbnail(s)
   
Reply
#7
You should keep texture filtering to bilinear (PS2) in GSdx. For better image quality you can try turning up scaling to x3, if your system can pull it off
No need to make a new thread, keep posting here
[Image: newsig.jpg]
Reply
#8
I did both of these things and it is still as if not more blurry


Attached Files Thumbnail(s)
   
Reply
#9
Try CRC hack level aggressive
[Image: newsig.jpg]
Reply
#10
That did it Laugh Thanks man, game runs PERFECT now I appreciate seeing you all around these forums helping everyone out. Your work is very appreciated and it shows
Reply




Users browsing this thread: 1 Guest(s)