Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X [NTSC] Menu Lag
So I managed to get my PS2 save from my memory card onto my PC. Laugh

Anyways, when I loaded my save, I'm Within Sin right before the last fights. So I'm at the last savepoint. I open the menu by pressing TRIANGLE and when I move around in the menu (move the cursor up/down/left/right), there's substantial button lag. I'd press DOWN and the cursor would move down more than half a second later. The framerate is at about.. 25-40 fps.

The sphere grid however, works fine. Runs nice and smooth. And all of it (the grid) is used. So what could explain the lag in the main menu? My guess is that I have all 7 characters but I don't seen how that can cause any lag.

I have the latest beta (1474) and the latest plugins. All plugins basically on default.
Speed Hacks: Default (EE Sync Hacks), INTC and IOP X2 (EE Misc Hacks). That's all that's enabled.

My specs should be sufficient:
Windows XP HE SP3
Core 2 Duo @ 2.8GHz
4GB of RAM
ATI Radeon HD 4830, 512MB

Any help is appreciated.

Sponsored links

Uhm I'm not sure but try unticking "allow 8-bit textures" in GSdx options.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Are you using a DVD or iso? If using a DVD try ripping it to iso.
I'll try that, Shadow. I'll report back soon, busy right now. xD
Nasageek: I ripped the ISO myself.
unchecking 8bit textures worked for me (PAL version)
As weird as it sounds, I had the same problem when I had the frame limiter off and running at over normal speed... Gameplay would be over 100fps but menu would lag badly, then turning the limiter on made it normal. I know this isn't relevant, well I assume it's not, but just thought I'd mention that.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB

Users browsing this thread: 1 Guest(s)