User(s) browsing this thread: 1 Guest(s)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X[NTSC] audio slowdown
Author Message
egg Offline
Newbie

Posts: 1
Joined: Aug 2009
Location:
Reputation: 0
Post: #1
Final Fantasy X[NTSC] audio slowdown
hey, i'm a few hours into Final Fantasy X, and while for the most part it runs great, the audio randomly will slow down a lot. While it is amusing to have all of the main characters sound like drunkards, it'd be great if there was a way around it Laugh here are my system specs, and screenshots of my pcsx2 settings (using the beta 1474 atm).

AMD phenom 9650@2.3gHz
4GB ram
Geforce 9600GSO 384MB onboard memory
onboard sound

screenshots:
[Image: ffxss1.jpg]
[Image: ffxss2.jpg]
[Image: ffxss3.jpg]
[Image: ffxss4.jpg]

thanks muchly Smile
08-14-2009 06:05 PM
Find all posts by this user Quote this message in a reply

Sponsored links

Saiki Offline
Quack, damn you
****

Posts: 7.296
Joined: Jan 2009
Location: Indiana, USA
Reputation: 69
Post: #2
RE: Final Fantasy X[NTSC] audio slowdown
you're not even using microVU, why are Mvu hacks on?

[Image: 130708074750826851.jpg]
Learn how to make your own cheats
Slow CPU? Read this
08-14-2009 06:20 PM
Find all posts by this user Quote this message in a reply
curryking1 Offline
Member
**

Posts: 97
Joined: Aug 2009
Location:
Reputation: 1
Post: #3
RE: Final Fantasy X[NTSC] audio slowdown
I'd hazard a guess that the emulation is slowly down entirely. That's probably causing the slow audio as well, just my guess.

Turn on the x2 cycle rate for better performance for one.

Second, check on 'Limit - force frames to normal speed if too fast.'

Enable the other two EE speed hacks in that middle column there.

Maybe turn on the VU cycle stealing a little, one or two notches, for better performance. Not sure how this affects the game visually as I haven't needed to use them for FF X since a while.

I play FF X a lot, you can check the link in my signature for good settings and more updated versions of PCSX2 and plugins.

P.S. I would guess you don't need to turn the sound quality down. I don't think you'd lose too much performance, and it will sound a lot better.

The cubic interpolation option is good, and I'd uncheck that 'Disable Effects Processing.' Check if that affects performance.

Also, the way to check performance is by playing in a window and looking at the refresh rate/% refresh rate thing (the stuff in the title bar, if you're running at full speed it will read ~60 fps & ~100%).

P.P.S.

Turn off Vsync in GDSX, it really robs performance in PCSX2. You shouldn't have very much tearing anyway if you can get the FPS up to 60 fps constantly.

Check out my snazzy Youtube channel, with many great PCSX2 emulation videos! Laugh http://www.youtube.com/user/curryking1 Laugh
(This post was last modified: 08-14-2009 06:32 PM by curryking1.)
08-14-2009 06:27 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Shadow Lady Offline
Advanced Newbie
********

Posts: 9.751
Joined: Dec 2008
Location:
Reputation: 149
Post: #4
RE: Final Fantasy X[NTSC] audio slowdown
The slow sound is probably because a lost of speed. You can set the "x1.5 cycle rate" speedhack safely also "vu cycle stealing" to "slight" and the other 2 speedhacks turned on shouldnt give a problem either, also try "disable effects processing" in SPU2-X and disable vsync in GSdx.

On another note you can play the game without "native" check if you want Tongue

Core i5 3570k -- Geforce GTX 670 -- Windows 7 x64
08-14-2009 07:37 PM
Find all posts by this user Quote this message in a reply
Post Reply 





Current time: 11-24-2014, 01:35 AM