Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Poor Graphics
When I play ffx on PCSX2 0.9.6 I get poor graphics eg: mist in opening scean looks 'funny' and i get see through hair in some places with kind of a weird black shadow tidus's necklace also looks black. I also geta vertical blakc line going down yunas face starting from around her nose Ialso get shacky ground texture when moving.
In the blitzball scean now i get horizontal static lines.
Other then that im just a little lagging when walking and i get low fps in battles(around about 10-40fps usualy).
Now i got stuck up saying Auron: I hope you know how to use it.

I wrote this while playing sorry if It isn't all that clear.

Any configuration suggestions?
I'm currently using:
Graphics: gsdx 890 MSVC 15.0 SSSE3) 0.1.14
Windowed, direct 3d10 (hardware), pixle shader 2, no interlacing, aspect ration 3:4, 3D3 internal res 1024 1024, Sw rend threads 2, NLOOP hack, Texture filtering.

Linuz CDVD 0.8.0
Running ffx iso Pal

My Specs are:
System Information
Time of this report: 4/5/2009, 15:12:34
Machine name: BILLY-PC
Operating System: Windows Vista™ Home Basic (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080425-1930)
Language: English (Regional Setting: English)
System Manufacturer: ACER
System Model: Aspire M1641
BIOS: BIOS Date: 12/22/08 09:19:21 Ver: 08.00.15
Processor: Intel® Pentium® Dual CPU E2220 @ 2.40GHz (2 CPUs), ~2.4GHz
Memory: 2046MB RAM
Page File: 1254MB used, 3080MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10

Display Devices
Card name: ATI Radeon HD 2400 PRO
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor (0x94C3)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_94C3&SUBSYS_E400174B&REV_00
Display Memory: 893 MB
Dedicated Memory: 126 MB
Shared Memory: 767 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)

Hope someone can helpBiggrin

Sponsored links

If someone could tell me theres nothing i can do at least or tell me if you need more info it'd be apreciated.
For horizontal lines,check native. Shaking can be removed by using some interlace option. Some of what you described are (minor) known problems. About the crash,there has been so many threads about it a simple search should give you way more answers than I could
[Image: newsig.jpg]
Try disabling texture filtering. That corrected some graphical errors on mine.

You could also try DX9 (hardware) and use the last stable version of emu.
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7
(04-05-2009, 06:21 PM)dotHack Wrote: Try disabling texture filtering. That corrected some graphical errors on mine.

You could also try DX9 (hardware) and use the last stable version of emu.

yeah this fixes it for DX10, but I wish there was a way to be able to have it enabled for DX10 because it looks so much better.

In DX9 with texture filtering, it looks perfect however I get some slowdown using DX9, with DX10 it is a lot faster for me.
ChenZen - A blog for games, technology, gadgets, anime, manga, music, or about anything else that interests the average geek.

Users browsing this thread: 1 Guest(s)