Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Problems
#1
Question 
Buenos dias comunidad. Tengo un problema con este titulo y PCSX2 0.9.6. He comprobado a usar todas las opciones graficas DX9/10, Hacks, Predeterminados, CPU SSSEXX/SSEXX.

Siempre tengo los mismos problemas con las texturas en los mapas, nunca con los personajes.

Aqui tengo algunas imagenes en juego y la opcion estandar de configuracion. Hacks y CPU en modo predetermiando, solo cambio la configuracion de carga de CD a ISO y GPU para adaptarla al PC.


[Image: fallo3.th.jpg]
[Image: fallo2.th.jpg]
[Image: fallo1.th.png]
[Image: configuracion.th.jpg]



PC: Intel i5 2500K 4,8Ghz, GTX 285 (266.58 WHQL), 4GB DDR3, Windows Ultimate 7x32.

¿Existe alguna solucion?

////////////////////////////////////////////////////////////////////////

GOOGLE TRANSLATE

///////////////////////////////////////////////////////////////////////


Good morning community. I have a problem with this title and PCSX2 0.9.6. I have checked to use all the graphics options DX9/10, Hacks, Default, CPU SSSEXX / SSEXX.

Whenever I have the same problems with textures in the maps, never with the characters.

Here I have some pictures in the game and the standard configuration option. CPU Hacks and predetermined way, just change the settings to load CD ISO and GPU to match the PC.


[Image: fallo3.th.jpg]
[Image: fallo2.th.jpg]
[Image: fallo1.th.png]
[Image: configuracion.th.jpg]



PC: Intel i5 2500K 4,8Ghz, GTX 285 (266.58 WHQL), 4GB DDR3, Windows Ultimate 7x32.

Is there any solution?

Reply

Sponsored links

#2
get a more recent beta / svn version.
Reply
#3
Try with the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
He conseguido que funcione sin los problemas de texturas (con la version 0.9.4 no ocurria) pero ahora tengo el problema de sonido, tiene un retraso y suena muy metalico.

Es muy injugable con ese sonido (mas injugable que con texturas erroneas).

Aqui algunas capturas de la correccion de texturas.

[Image: ffx.th.jpg]
[Image: ffx1.th.jpg]


¿Como configuro el audio para que no muestre esos problemas?.


///////////////////////////////////////////////////////////////////////////

GOOGLE TRANSLATE

//////////////////////////////////////////////////////////////////////////


I've gotten it to work without the problems of texture (with the 0.9.4 version did not happen) but now I have the sound problem, has a delay and it sounds very metal.

It is very unplayable with that sound (more unplayable than erroneous textures).

Here some screenshots of the texture correction.

[Image: ffx.th.jpg]
[Image: ffx1.th.jpg]


How do I set the audio to not show these problems?.
Reply
#5
the sound delay is a side effect of the time stretching, you can minimise it by reducing the latency.

though this could be bad for crappier drivers and sound devices.
Reply
#6
He reducido al minimo la latencia (50ms) pero sigue igual, incluso he cambiado de plug-in de audio pero nada.

Aqui una captura de la configuracion de audio actual.

[Image: audiomz.th.jpg]


¿Como puedo hacer para que el sonido sea sincrono al juego?

//////////////////////////////////////////////////////////////////////

GOOGLE TRANSLATE

//////////////////////////////////////////////////////////////////////

I have reduced the minimum latency (50ms) but still the same, I even changed the audio plug-in but nothing.

Here a snapshot of the current audio configuration.

[Image: audiomz.th.jpg]


How I can do to make the sound is synchronous to the game?
Reply
#7
you could disable time stretching, it shouldn't be a problem as long as you can maintain full speed.
Reply
#8
Comprobando varias opciones je verificado que si dejo el framerate sin limites es cuando se produce el problema.

Con 200 fps tiene problemas pero con 60fps no los tiene.

Con la version anterior, 0.9.6, a 180fps no tenia problemas se sincronizacion de audio, simplemente iva mas rapido el audio a la par de la velocidad mostrada por el juego.

En la configuracion de audio, el retraso en ms estan puestos al minimo.


///////////////////////////////////////////////////////////////////////////

GOOGLE TRANSLATE

//////////////////////////////////////////////////////////////////////////


Je verified by checking several options if I leave the framerate without limits is when the problem occurs.

With 200 fps to 60 fps has problems but does not.

With the previous version, 0.9.6, to 180fps had no audio sync problems, just the audio iva faster pace with the speed shown by the game.

In the audio configuration, delays in ms are set to minimum.
Reply
#9
Set the latency to the default number(150 I think).
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#10
Los problemas lo causa la opcion "sincronizacion MTGS".

Causa los problemas de texturas y sonido, se supone que mejora el rendimiento de varios nucleos en el procesador pero causa cosas muy contrarias.

//////////////////////////////////////////////////

GOOGLE TRANSLATE

////////////////////////////////////////////////////


The problem is caused by the option "Sync MTGS.

Cause problems of textures and sounds, is supposed to improve the performance of multiple processor cores, but because things contrary.
Reply




Users browsing this thread: 1 Guest(s)