Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Screen Freeze is back
#1
Hya there,
I know, we had this issue in earlier Versions of PCSX fixed. It is the "Screen Freezes after Djose Tempel" problem. I am running a Intel Dual Core @2.13GHz with 2GB RAM and a AMD Radeon 5700 Series with PCSX 1.21.
I am using a german Version of the game (btw: I do own it) and already tried with turn off Speedhacks, set Clamping to normal etc.

Greetings from Germany,
Domnitro.
_____________________________
Problem is solved, try Clamping+Preserve.
Reply

Sponsored links

#2
please post the emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-30-2014, 03:49 PM)jesalvein Wrote: please post the emulog.txt

Well... Here ya Go:
https://drive.google.com/file/d/0B5KdRj6...sp=sharing
Reply
#4
Well... The problem is still not solved...
Reply
#5
Can you please post screenshots of your emulations settings?
Have you tried redumping your iso?
Have you tried Software Renderer instead of HW?
I think there are some scenes in this game where it can hang or? (Some level/monster-combination) But I don't know if it is that scene.

It will not solve your problem but you can use gsdx-ssse3 as gs-plugin to get a small speedboost.


Edit:
Somebody reported that vu cycle stealing set to 2 can overcome that problem... but if that is really true..
Reply
#6
GS:
https://drive.google.com/file/d/0B5KdRj6...sp=sharing
GS Window:
https://drive.google.com/file/d/0B5KdRj6...sp=sharing
Speedhacks:
https://drive.google.com/file/d/0B5KdRj6...sp=sharing
Game Fixes:
https://drive.google.com/file/d/0B5KdRj6...sp=sharing
EE/IOP:
https://drive.google.com/file/d/0B5KdRj6...sp=sharing
VU:
https://drive.google.com/file/d/0B5KdRj6...sp=sharing
___________________________
Thanks for your Suggestions, but none of that worked :/
Also, this bug was originally fixed in 0.9.6 if I remember correctly.
Well, I have enough Power, thanks ^^
Reply
#7
Try for VU clamping mode at least normal. If that doesn't work try extra+preserve sign.
Reply
#8
That's what you get for messing with clamping....
[Image: newsig.jpg]
Reply
#9
(07-04-2014, 01:17 PM)willkuer Wrote: Try for VU clamping mode at least normal. If that doesn't work try extra+preserve sign.

(07-04-2014, 02:22 PM)Bositman Wrote: That's what you get for messing with clamping....

Thank you, extra preserve worked for me. Smile
Reply




Users browsing this thread: 1 Guest(s)