Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Slow Motion?
#1
Hi, first time posting!

I'm having issues running FFX. I've got it running at 100% (ish - to the point where it's at least playable) but when battling, the attacks all seem to be in slow motion. There's no drop in FPS, it still appears to be running at full speed. It also happens right after the first battle when Tidus and Auron run off - appear to run in slow motion. Can't see how this'd be an FPS issue, unless there's also an issue with how the program displays FPS?

I'm running the latest beta client (r1888) on my laptop. Specs are 1536MB RAM, Intel Core 2 CPU (T7200 @ 2.00GHz), Mobility Radeon X1600 running latest standard Radeon drivers via Mobility Modder.

Another minor issue I've been having is that there appears to be horizontal lines on the screen. Where these lines are, the image appears to be slightly displaced? I don't really know how else to describe it, but it's only a minor issue.
Reply

Sponsored links

#2
about those horizontal lines, cycle through interlace modes (F5 key) to solve it

About the fps issue, I'm affraid your cpu's a bit weak for pcsx2
Make sure you're using latest pcsx2 public beta with latest plugins pack & tick nativ res in gsdx options.

Some speedhacks may help too
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce 560 GTX
RAM : 6 Go
Reply
#3
I've got all the speedhacks on, native is ticked. Is it purely a CPU issue then? I'd have thought that'd have dropped the framerate rather than the animations?
Reply
#4
(03-18-2010, 09:27 PM)GeoH2102 Wrote: I've got all the speedhacks on

This might be your problem, speedhacks are known for breaking things, x2 cycle rate and vu cycle stealing are specially known to cause fake FPS. Try lowering them down.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Turn off vu cycle stealing and lower the cycle rate down to 1,5.
Hardware specs:
Dell XPS M1730
Intel Core 2 Duo T9500 2,6 GHz
Nvidia GeForce 9800M GT SLI
4 GB RAM
Windows Vista SP2 32 Bit
Reply
#6
Have you tried setting "Round Mode" to "Nearest" in "Advanced"? I think it says something about that possibly fixing games hanging due to EE hacks...

EDIT: By "it", I mean the "Help" on the right.
Reply
#7
Your GPU seems too weak. That's why u must use the certain configuration like the others mention above.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#8
Sorted it, switching the Cycle rate down to 1.5 seems to have done the job Smile Not quite running at 100%, but 95% is perfectly playable!
Reply




Users browsing this thread: 1 Guest(s)