Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Slowdown
#1
Sad 
Hello guys! Im not sure if my problem should be post here but excuse me im new to this forum.

The problem with Final Fantasy X is that in then begining when first boss cast Demi the animation makes the game stutter like crazy and after the animation evrything is fine... ofcourse problem is not only when Demi magic is used there are many spots, not only magic or in battle, where this slowdown is happening .. im sure its not hardware problem with AMD Fx 8350
8x4200mhz with GTX 770 TI 4GB DDR5 8 GbRAM. Im using Geforce 210 now with 1 GB DDR3 but the problem was there when i used GTX770 also.. but somehow i fixed it and i cant remember how .. how a year later i have the same problem and i have no idea how to fix it.. please help me.
Reply

Sponsored links

#2
Could you fill in this information please?
Quote:In order to help you further with your problem, please make sure the following are all provided.
The version of PCSX2 you are using.
Any non default settings you are using.
What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
(copied from a mod macro post)
Reply
#3
Somehow I think this has something to do with video settings the GTX 770 could manage easily and the GT 210 can't in any way?

But, yes, without the aforementioned information there is not much that can be done other than guessing.
Imagination is where we are truly real
Reply
#4
you should read that again.

Quote: Im using Geforce 210 now with 1 GB DDR3 but the problem was there when i used GTX770 also
Reply
#5
(05-13-2014, 03:00 AM)Saiki Wrote: you should read that again.

then there is the "but somehow i fixed it and i cant remember how .. how a year later".

So the reason for the current problem might not be the same at all. The first one could be resolved with a bit of speedhack, the current one could be just too much upscale or... whatever, let's wait for actual information.

PS: Man, the difference between those two cards is just tooooooo bigggggggg. The first accepts a lot of "abuse", the last barely can do something with 3D games even in native resolution.

Resuming, with the GTX 770 the problem would be almost surely the CPU, now the GT 210 is already a problem.
Imagination is where we are truly real
Reply
#6
Thanks for your attention!

Well im using 1.2.1 version i've tried tons of settings and i've tried installing directx 11 again.. .net 4.5 .. and latest drivers! Still the same problem. I've tried using 0.9.8 version of PCSX2 .. nothing. Now im using default setting and waiting for your help
Reply
#7
could you post your full system settings? (if you're using an AMD post the @ x.xghz as well please)

gsdx.ini
Code:
[Settings]
ShadeBoost_Contrast=50
ShadeBoost_Brightness=50
ShadeBoost_Saturation=50
Adapter=default
ModeWidth=0
ModeHeight=0
ModeRefreshRate=0
Renderer=4
Interlace=7
AspectRatio=0
upscale_multiplier=1
MaxAnisotropy=0
windowed=1
filter=2
paltex=0
logz=1
fba=1
aa1=0
nativeres=1
resx=1024
resy=1024
extrathreads=3
AnisotropicFiltering=0
ShadeBoost=1
Fxaa=0
shaderfx=0
UserHacks=0

use software mode (press F9) and see if still causes the same error. (then check Hardware mode again)

ps: Does the same error happen with Ifrit as well?
Reply
#8
[Settings]
Adapter=10DE:0A65:848F1043:A2
Renderer=3
Interlace=0
AspectRatio=0
upscale_multiplier=1
filter=1
paltex=1
logz=1
fba=1
aa1=1
nativeres=1
resx=1024
resy=1024
extrathreads=0
ShadeBoost=0
Fxaa=0
shaderfx=0
UserHacks=0
UserHacks_MSAA=16
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SpriteHack=0
UserHacks_SkipDraw=0
UserHacks_WildHack=0
UserHacks_AggressiveCRC=0
UserHacks_AlphaStencil=0
UserHacks_NVIDIAHack=1
UserHacks_DisableCrcHacks=0
UserHacks_TCOffset=0

This is what i get in the gsdx file ... problem still persist with SM
Reply
#9
use MY settings please
Reply
#10
Thanks !! Everything is fine now... !!! But my graphics are like i play mincraft.. how do i make them normal again
Reply




Users browsing this thread: 1 Guest(s)