Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Sphere Grid
#1
Hello,

I'm trying to get Final Fantasy X International version working with the latest version of PCSX2. I had it working with the older version but I would like to move to the latest build. My problem is that the sphere grid has a white flickering where the ring would be around the name of the character and I have some underscores beside the text.

I tried using different plugins hoping to fix it but nothing worked so far.

System Specs:
Core i7 3.6 Ghz
16GB RAM
Windows 7 64-bit
Nvidia 650 TI

I took some screen shots of my settings.

Thanks for any help.


Attached Files Thumbnail(s)
                               
Reply

Sponsored links

#2
Try setting it at native resolution.
If that doesn't work, try pressing F9 (Software Mode)
[Insert Witty Sig Here.]
Reply
#3
You using the Current Nvidia stable drivers? Try updating to the latest beta and see if that works.
Reply
#4
Yeah having recently played through FFX myself, I can confirm that the Sphere Grid works fine in hardware and with upscaling. I suspect Nvidia again...
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Thanks for the replies,

I updated to the latest drivers and it fixed the white ring on the sphere grid but now I'm getting 40 FPS on average now while moving and 17 FPS while in combat. I changed it to native resolution and I still have the massive drop in FPS but it did fix the underscore problem.

Any other ideas?

Thanks
Reply
#6
Can you show us your GSDX settings again please? You shouldn't be getting massive speed decreases.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
His screenshots in the first post show that he's got VU0 and VU1 set to Interpreter. I think that'd result in a big decrease in FPS. Try changing them to MicroVU Recompiler.
Reply
#8
Yeh that would do it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Thanks for all the help guys. I'm not sure how the VU0 and VU1 was set like that.

When I have the DSDX set to native resolution the game looks really fuzzy. If I set the scaling to 3x it looks really good but I get the underscore problem again. Is there anyway to make the game look clear with the native resolution?

Thanks for all the help so far. Laugh
Reply
#10
Native resolution is a low resolution and it's gonna look pretty bad unfortunately. The "underscore problem" is a side effect of upscaling, and nothing can currently be done about it either. You basically have to choose one or the other.

If you want, provide a screenshot of your game running in native resolution just so I can make sure nothing weird is going on. There is some blur in FFX, but it's normally not apparent at native resolution. Either way, the skipdraw hack can remove it.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)