Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X - Used to run at 100%
#1
Ok so..
A couple months ago i had this game and i played it.. it worked fine 100% stable cool right?

Then i changed to windows 7, and it still worked fine... but then i formated my pc and when i tried to play again...The speed was below 60% LOL
I don't know what happened i really don't know..
I even improved the CPU and RAM....

Anyways, my specs:

NVIDIA 9600 GT
Intel Core 2 Duo E8400 3.00 GHz
4 GB RAM
Windows 7 Ultimate x64
_____________________________

My settings:

( NOTE: I'm using 0.9.6 because that's the one i used when FFX actually worked -.-'' )

[Image: settingst.png]

( I only covered empty spaces, so there is nothing hidden in the pictures )

Process priority - High!

Oh and I'm using the PAL version of FFX...
The weirdest thing is... It USED to work properly...
Im really frustrated LOL

Please.. Someone help me..

Thank you..

PS- I also tried to set the visual effects on windows to better performance... still really slow -.-

PSS - Also tried the newest PCSX2 version with the same settings... still very very slow..
Reply

Sponsored links

#2
My CPU is much more weaker than yours and i can run it fine, Try using DX10/11, 2x Scaling, you know.

Speedhacks, 1EE and GS i think 0/1 i'm not sure, But that's it didn't change anything other than that.
[Image: 2555882.png]
Reply
#3
Got worse
Reply
#4
While you're playing the game what does the bar above the video say? Specifically what are the percentages of EE and GS?
[Image: 2748844.png]
Reply
#5
It says:

GSdx | 512 x 416 | None | Interlaced (field) | Limiter: Normal | fps: 24.62 | EE: 89% | GS: 31% | UI: 0% | State 0
Reply
#6
get the r3878 instead that pcsx2 version and plug-ins is pretty old now.
http://forums.pcsx2.net/Thread-New-PCSX2...#pid163690

set all config in defaults including clamp mode,set only INTC in speedhack's tab and set FFX-videos fix in Gamefixes tab.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
still very slow... almost the same thing
Reply
#8
^
^
^
^
*set Max FPS to 64 for NTSC and 50 at PAL
*turn off windows aero(Control panel--->System--->Advanced system settings--->Performance-->"adjust for best performance"
*Set to "High performance" (Control panel-->Power options)
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
hm.. I already did the Aero thing.. but my energy settings werent set to "High Performance"
Lemme see how it goes..

OMG!!!

IT GOT WORSE!! How is this even possible???

I'll seriously destroy this piece of junk!!
Reply
#10
EE running that high means the game is being CPU bottle necked somehow... But FFX shouldn't be stressing your CPU that much... Something isn't quite adding up...
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)