Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Videos
#1
Hello there,

at first i want to thank you guys, this pcsx emu is very great. at second i want to apologize, my englisch could be better ^^

ich need your help to get my final fantasy x running.

first i want to show you two screenshots, that´ll show my problem:

[Image: 1.jpg]

[Image: 2.jpg]

as you can see, the videos are very scattered. but only the videos. the game itself is alright. the video problem will disappear when chosing software mode, but as you can imagine, it´ll be not very nice anymore (low resolution). if the resolution problem would be solved (i usually play on 1680x1050), there won´t be any problem left.

my system:
amd fx 8150 (8x3,6ghz)
geforce gtx560ti
16gb ddr3 ram

i´m usually using the plugins gsdx 4600 sse2/sse3 or sse41
but the other plugins i may have won´t work any better.

do you have any idea what could cause this problem?

greetings

simon
Reply

Sponsored links

#2
First, custom resolutions do NOT affect videos, so software mode and hardware mode will look the same.
Second, to fix the bug in HW mode, Config->Emulation Settings->Game Fixes->FFX videos fix
[Image: newsig.jpg]
Reply
#3
Hi, thx for the answer.

The fix doesnt work, i tried that before.

I think i have to explain a bit better:
In Software-Mode the Videos are working perfektly, the rest of the game will be in lowres, low quality. if i could increase the resolution, everythink would be ok
In Software-Mode i can take a better resolution, but the videos wont work.
Reply
#4
Press F9 to switch to software mode when the video plays and F9 again to go back to hardware mode when the video is finished.
[Image: newsig.jpg]
Reply
#5
hm...

not my first choise, but i´m running out of solutions.
i installed pcsx2 on my 2nd PC, too and ran ffx on it - it was the same.
something is wrong here...
Reply
#6
Maybe use one of the solutions and be happy with it? Tongue
[Image: newsig.jpg]
Reply
#7
Tell us what version of PCSX2 you are using, also any other settings.

Make sure you are using an official version of PCSX2.
It's a weapon. It's REALLY powerful, ESPECIALLY against living things.
Reply
#8
Hello,

i´m using PCSX2 0.9.8 (r4600), downloaded @ http://www.pcsx2.net

which settings do you mean?

@ Bositman:
thx, i guess i´ve no other choise ^^
Reply
#9
I have the same problem. When Videos appear, they flicker like in the Screenshot, but they seem to be "mixed" with the image shown when the video started. The Video is clear if the image before was completely black.

PCSX2 1.0.0

Different example: In Grandia 3 when the video is running (grandia 3 videos have black bars on top and bottom) the last image before the fmv sequence is flickering in the bars above and below.

The old FFX Video Fix doesn't work, pressing F9 like suggested does work, but... well... sux xD

I have no idea from the technical side, but wouldn't the video memory seem to interfere with the video? Is there a way to tell to "clear the screen" before the video comes up? (Maybe in a way like the skip video thing, with a code or something...)
Reply
#10
This bug appears recently. FFX used to works well on 0.9.8.

There is a new setting in the latest SVN that allows switch to Software mode when a pre-rendered video is being played.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply




Users browsing this thread: 1 Guest(s)