Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X & ZeroGS - Disable AA in Video sequences
#1
Hey everyone

First of all: Thanks for this emulator! Your doing a great job!

My Specs:
CPU - Core i7 920
GPU - nVidia GTX 260
OS - Win Vista
PCSX - r528

Now to my problem:
Im playing FF X with the ZeroGS Kosmos 0.97.1 Plugin with enabled FFX hack and its running really smooth and good but I got a problem with the video sequences when playing with enabled anti aliasing.
It kinda scrambles the whole picture like seen on this screen.
[Image: 2e1do52.jpg]

It will stay that way at 4x and will give me a white screen at 8x and 16x.

So the solution would be easy, just disable AA on videos.
But because there are so many videos in Final Fantasy I dont want to hit the AA button all the time, when it comes to a video sequence.

My question is: Can you write a patch where it would automatically disable AA on videos and re-enables AA after it?
Or is there another solution to this, but I havent found it with the board search?

Thanks in anticipation for your help!

Ashrok
Reply

Sponsored links

#2
Uh seriously don't be so lazy. FFX videos are several hours away one from each other and pressing a button 3-4 times each time isn't so tiresome.
You could always use GSdx too.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)