Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X and its slowdown
#1
Hi

I'm testing FFX on PCSX2 0.9.8. Almost throughout the game , there are slowdown and FPS falls to 20~ . It is quite impossible to play this so great game in this way.
Would you help me finding the right settings for this game?
Thank you Biggrin
Reply

Sponsored links

#2
Rule number 1: We are not mind readers

Post your specs.
Reply
#3
Sorry you're right ^^

Processor Intel Pentium T4300
Dual Core @2.10 GHz
Instructions : MMX, SSE (1,2,3,3S) , EM64T
video : GeForce G105M with 512 MB memory inside

hope these are enough
Reply
#4
are you running in batteries?
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
Slow CPU, Slow GPU. Yeah it's normal, use speedhack.
Reply
#6
I have a laptop with battery. But I'm always on charge, 'cause the battery broke.
Reply
#7
How should I set speedhacks?
Reply
#8
First off go here http://buildbot.orphis.net/pcsx2/ and grab the latest svn build( the one at the top )
Then go Config>Emulator Settings>SpeedHacks, and tick All recommended ones, Also set the EE cycle stealing slider to 2. You might try VUs cycle stealing to 1 , but it might have no performance increase, so mostly best to leave alone. The MTVU hack is mostly for quad core users, although there are reports that it can work for dual core users too(in some games) Make sure to tick native in Gsdx pluggin settings. And tick allow 8bit textures
Thats the best i can do for you, good luck
Ps , Run the game from an Iso and not the game disc itself, this will speed things up for you
ROG Asus G74S laptop
Intel  core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5  Blue-Ray Burner windows7 64 bit
*base 64 images don't work here - ref*
Reply




Users browsing this thread: 1 Guest(s)