Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X audio stutters when voices start
#1
My copy of FF X runs great on 0.9.8 using the default plugins and using the guide to set them up. The only issue I am running into is just as the audio starts in game (not during cutscenes) there is stuttering for like half a second and my FPS go from 60 to 30. Once the audio starts everything runs normall without issue. This doesn't always happen.

My specs are as follows:

Intel Core I7 950 3.0 GHZ
ATI Radeon 5850
OCZ 4 GB PC 1600 RAM

Any suggestions?
Actually I take it back I am seeing it stutter during battles to....
Reply

Sponsored links

#2
By the way EE only stays in the 50's and the highest I ever saw it go is 70, the rest are single digits. When the audio stutter happens ee can be anywhere from 30 to 50 to 70
Reply
#3
no audio stutter on mine
try using the latest SPU2-X 2.0

also, did you use EE cycle rate hack ?
with that cpu try using only recommended speedhack
[Image: 1921765.png]
Reply
#4
I haven't used the hacks. Which one should I use? I am downloading the 2.0 plugin now.
Also that didn't help. Same thing.
Reply
#5
(07-14-2011, 04:43 AM)hlhbk Wrote: I haven't used the hacks. Which one should I use? I am downloading the 2.0 plugin now.
Also that didn't help. Same thing.

None, with that cpu and gpu u dont need nothing for ffx even if u upscale the game, better check the last spu2, maybe there is the problem.
Reply
#6
Actually enabing that speedhack listed above seemed to either have fixed it or at least helped.
Reply
#7
well if you didn't use any speedhack, keep it like hat Smile)
or just use recommended hack (INT spin, wait loop, mVU flag), leave the rest unchanged.

i always use those 3 speedhack even though i don't really need it.

on SPU2-X, i use catmull interpolation, and xaudio2 module, leave the rest at default value.
[Image: 1921765.png]
Reply
#8
Make an ISO of the disc with Imgburn and play from that, rather than directly from the disc.
Reply
#9
It didn't fix it but it did help.
(07-14-2011, 04:53 AM)Rezard Wrote: Make an ISO of the disc with Imgburn and play from that, rather than directly from the disc.

I did.
Reply
#10
(07-14-2011, 04:53 AM)hlhbk Wrote: It didn't fix it but it did help.

I did.

Well my friend this is weird, with ur pc u should have no problems with games like ff, maybe u wanna try a prior version or the last svn from here http://buildbot.orphis.net/pcsx2/
Reply




Users browsing this thread: 1 Guest(s)