Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X- cutscenes are there, but glitched
#1
Ok ok, I know there are many other threads on FF X cutscene issues. However my problem is a bit different for a few reasons.
1. I do NOT have a FFX option to tick under gamefixes as most solutions for graphical issues cite.
2. The cutscenes play, but the right side is all bugged, a huge glitchy bar covering up about a 3rd of the screen. Around cutscenes the pause menu becomes glitchy too.
3. Also is there a way to play games fullscreen/change the res? Im guessing not.

On a different note, Tidus was facing backwards on the fish boss fight, his first solo one. Any reason for that?

My computer being incompetent is not the issue, I have a rather high end gaming computer.
Reply

Sponsored links

#2
Quote:1. I do NOT have a FFX option to tick under gamefixes as most solutions for graphical issues cite.

what is your pcsx2 version ? settings ? screenshots ?

Quote:3. Also is there a way to play games fullscreen/change the res? Im guessing not.
of course, using alt+enter. and you can change internal res in gsdx settings

Quote:On a different note, Tidus was facing backwards on the fish boss fight, his first solo one. Any reason for that?
set clamp mode to extra to avoid that

Quote:My computer being incompetent is not the issue, I have a rather high end gaming computer.
pc specs ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Thanks for the prompt response, these are my settings before updating the clamp mode.

Also- When I restarted my computer last time, all my plugins reset, any reason for that?

Comp specs are:
MB EVGA| 132-GT-E768-KR X58 R

VGA EVGA 012-P3-1470-AR GTX470 x2- SLI

CPU INTEL|CORE I7 930 2.80G R

6 gigs of RAM

Windows 7


Attached Files Thumbnail(s)
                           
Reply
#4
you're using an old svn.
use the latest offical beta instead (see downloads section)
install it into and amdinrights-free folder (like c:\pcsx2, NOT in my docs or program files)
when running pcsx2.exe : right click->run as admin
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Svn? Only thing under downloads is 9.06? Isn't that older? I am a bit confused with all the versions that are out...
Reply
#6
set round mode to negatve for both ee and vu.

Also ingame keep subtitles on in the config menu. that will keep the last frame of a cutscene from overlapping the fmv movies
Reply
#7
(01-12-2011, 06:04 PM)programdude Wrote: Svn? Only thing under downloads is 9.06? Isn't that older? I am a bit confused with all the versions that are out...

38xx is the newest beta. the SVN is over revision 4200 now

Reply
#8
In the Downloads section if you click "Public Beta" you will end up here: http://pcsx2.net/downloads.php?p=publicbeta . That's the latest official beta, what you are using is a snapshot of some SVN revision.
[Image: newsig.jpg]
Reply
#9
I am still noticing some graphical issues despite having the most recent version and FFX enabled. Should I have both the game fix checked as well as enable patching?
Reply
#10
What kind of graphic issues? Any screenshots?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)