Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X does not work !? (crash)
#1
Ok I tried everything...I tried ZeroGS I tried Gdsx(or what its called) SSE4.1 or SSE3. And like almost every kind of combination in graphics settings but it still crashes at the very same place !
It's not the speed hacks because I tried it without any speed hack and still nothing changed...
I also tried the US NTSC Version (instead of International UNDUB) but still the same crash at the same place.

My System:
Macbook Pro 15"
P8800 2,6ghz Intel Core2Duo
Nvidia Geforce 9600M GT
Windows7 Ultimate x64
PCSX Beta1888 (September 19)

so it's not my computer...

While the International Version does not show any error in the console, the us NTSC version shows one...

picture of crash:
http://img405.imageshack.us/img405/6948/ffxcrash.png

The Place where it crashes is at the beginning of the game in Zanarkand when Auron says to Tidus something like "Look there" and then it just stops, while the sound continues to loop and the fps go down a little.

I decided to post this now because I'm pretty much clueless now.

Hope anyone can help me there...
Reply

Sponsored links

#2
That is a known bug. Do a little searching with the search button and there is a workaround not into the distant past.
Laptop: Apple MacBook Pro Retina 15' | Intel Core i7-4850HQ @ 2.3-3.5Ghz | Optimus Powered nVidia Geforce GT 750M (2GB GDDR5) + Intel Iris Pro Graphics | 16GB (2x8GB) DDR3 1600Mhz RAM | Intel HD Audio | Apple Magic Trackpad | Samsung 512GB PCI-E Based SSD |
Reply
#3
so basicly the solution is using the stable version and make a safegame there ?
that's not really a good solution but I guess I'll try it...

if that's not the solution then tell me plz I get 29 pages when I search for final fantasy X

update: ok I tried the stable release 0.9.6 with all its standard plugins and still same error.
R1888 with just the cd/dvd plugin doesn't work either.
So now how can I solve this ?
Reply
#4
I think using the latest beta r1888 should help you
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I am using the latest beta r1888 but it does not help...
Reply
#6
try it with original DVD. maybe you made a bad rip...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
that can't be it I already tried the us ntsc version and the international but its the same on both.
Reply
#8
(11-24-2009, 01:40 AM)lipsryme Wrote: that can't be it I already tried the us ntsc version and the international but its the same on both.

Try loading from your memory card instead of savestate. If you load from your savestate, you will get the crash no matter how many times you try.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#9
Well the problem is, that scene happens to be before I can even save the game the first time.
I can't possibly try every combination of settings with starting the game anew all the time.
It takes at least 5 minutes to get to that point.
I might try a few though...
If anyone has a solution to this please...
Reply
#10
Try making an ISO image of your game and
1) Run it directly by using the Linuz ISO plugin
2) Mount it with daemon tools and run it from the virtual drive using PeoPs CDVD or Gigaherz CDVD (some have reported it works for them this way, although not recommended)
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)