Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X fuzzy words (Final fantasy hack doesn't work)
#1
Hey guys, i'm kinda new to the whole PS emu thing, but i recon its friggin awesome. anyways, here's my specs

Intel Core2Duo E6750 @ 2.66GHz, 2 GB DRAM2, nVidia GForce 8600GT
Windows Xp pro, SP2

So i've hit a few bumps and stuff, but searching the forum helped alot, managed to get stable fps, and watched the blitzball video, and here comes the problem.

When the fighting scene pops up, all the words go fuzzy (missing geometry)
so i tried on the F9 (Final fantasy hack), and still it screws up.

So then i tried to toggle it on and off during the battle, it works, but then back to fuzzyness after 1 second, and then it jst stopped working...so basically i cant read anything (not even the damage numbers) during battle...

WHY?!!

GPU is ZeroGS KOSMOS 0.97,
And cpu config has everything ticked, with frame limiting on 'limit'

see attached picture for the 'fuzzyness' i'm talkin about...


Attached Files Thumbnail(s)
   

Sponsored links

#2
Use the latest GSdx as your graphic plugin. You can find it here on the forums.
#3
(02-02-2009, 07:59 AM)rama Wrote: Use the latest GSdx as your graphic plugin. You can find it here on the forums.

sorry, currently using Windows XP, the lates GSdx requires Vista for DirectX10......
#4
(02-02-2009, 10:24 AM)leesh048 Wrote: sorry, currently using Windows XP, the lates GSdx requires Vista for DirectX10......

no, it doesn't
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
looks fine to me we are the same comp. specs(except video card) and OS
i prefer GSdx
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM




Users browsing this thread: 1 Guest(s)