Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X gdsx bug
#1
I see a little bug in the Final Fantasy X with the last gdsx upper the 1.7 , with some magic when the resolution of emulator is "Native" , when i set native in the gdsx config and use some magic in Final Fantasy X how : fire,Antima,Special attack of Valefor. The fps from 50(for example) get down to 8-14 when this magic is play and then the fps return stable when the skill or magic finished.

While when i set someone type of resolution i have a very little glitch with the grapich of word or number.
MotherBoard:P965 Platinium Series MS-7238(V1.x)
Cpu:Intel Core Duo 6300 @1,86 Ghz
SVGA:GeForce 7100 GS [128 mega(512 chace memory)]
Ram:2,00 Giga
Reply

Sponsored links

#2
I remember I got slowdown in DX9 with "alpha correction" enabled using fire magic in FFX-2 but i dont think it was the same in FFX, but you can always try to disable "alpha correction".
Reply
#3
I disabled the alpha correction but the problem don't fixed!!!
MotherBoard:P965 Platinium Series MS-7238(V1.x)
Cpu:Intel Core Duo 6300 @1,86 Ghz
SVGA:GeForce 7100 GS [128 mega(512 chace memory)]
Ram:2,00 Giga
Reply
#4
well was worth a shot sorry Tongue

how about instead of native you use 512x512 for example?
Reply
#5
it's because of the rendering, I run 60fps on FFx and demi slows it down to a crawl, (only thing I got to so far) if it's only a few, suck it up and deal with it. native is the best looking and playing seting, gong lower can cause problems. (only do this when your GPU can't handle native (like the 8400GS for example)
Reply
#6
uff , but this problem there isn't in the gdsx 1.7 , someone of producer of gdsx can fixed this problem in the last revision?
MotherBoard:P965 Platinium Series MS-7238(V1.x)
Cpu:Intel Core Duo 6300 @1,86 Ghz
SVGA:GeForce 7100 GS [128 mega(512 chace memory)]
Ram:2,00 Giga
Reply




Users browsing this thread: 1 Guest(s)