Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X graphic problem - Flickering Characters
#1
I just started up Final Fantasy X International. It runs perfectly (60 FPS!) but has a weird graphics problem. When the characters move around or a monster casts a complicated spell or something, the character graphics will sort of flicker and blink in and out of existence rapidly (I'll see the background right behind the character as he vanishes).

I've fidgeted with my settings a bunch to try to get rid of it, but nothing seems to work. Any ideas?

My system:
Windows XP
Intel Core 2 Duo E7300 @ 2.66 Ghz
3gb RAM
ATI Radeon 3800

My current settings (I've tried a bunch):

Graphics: GSDx 1873 - Texture Filtering, Allow 8-bit, Log Z, Alpha Correction, Windowed checked off
CPU: EERec, VU1, VU2, Micro0, Micro1, Multi-thread, Frame skip checked
Speed Hacks: 1.5 Cycle Rate, all EE Cycle hacks checked, status flag hack checked.

Oh and I'm using beta r1888 (which is ultra rad).

Thanks a lot for your time!
Reply

Sponsored links

#2
Disable all speedhacks and try again.
Reply
#3
the new beta works quite well, I recently beat ffx-itl without any problems (well, except the lovely dark magus sisters.. don't get me started lol)
Reply
#4
(07-26-2010, 02:09 AM)rama Wrote: Disable all speedhacks and try again.

Nope, no dice. I still get flicker during battles and cutscenes (though maybe not as much as before).
Reply
#5
1888 doesn't have the FFX fix, which is the cause of the issues you are having. you need to update to the newest beta for FFX to work properly
Reply
#6
(07-26-2010, 04:00 AM)Saiki Wrote: 1888 doesn't have the FFX fix, which is the cause of the issues you are having. you need to update to the newest beta for FFX to work properly

Oh geez, I didn't see your reply. Is there a new version already? I just got a new one last month. You guys move fast!

Set it up and tried it out briefly. Looks pretty clean! Will post again if the problem comes up again, but thank you for your assistance. Hopefully I don't look too dumb here!
Reply
#7
(07-26-2010, 04:47 AM)NaelokQ Wrote:
(07-26-2010, 04:00 AM)Saiki Wrote: 1888 doesn't have the FFX fix, which is the cause of the issues you are having. you need to update to the newest beta for FFX to work properly

Oh geez, I didn't see your reply. Is there a new version already? I just got a new one last month. You guys move fast!

Set it up and tried it out briefly. Looks pretty clean! Will post again if the problem comes up again, but thank you for your assistance. Hopefully I don't look too dumb here!

Don't forget to put a check mark for FFX in the Game Fixes section. Smile
Config --> Emulation Settings --> Game Fixes --> FFX Video Fix (second from the bottom)
My PCSX2 Rig:Windows XP x32 & Windows 7 x64.
i5 2500k @ 4.0 GHz.
nVIDIA GTX 460 1 GB.
>Dun Click Here<
Reply
#8
Okay, I've been playing it and it's been smooth for the most part, but now that I've gotten to Guadosalam it is crashing like crazy (it crashed once or twice before but nothing severe). The emulator will lock up my whole system and I won't be able to move my mouse or CAD or do anything until I hit the restart button.

No speed hacks are on and I only have the FFX video fix on. Everything else is on default. Any way to make this more stable by any chance?

Thanks.
Reply
#9
switch to the SuperVU perhaps?
Reply
#10
That sounds like hardware issue, look the system log in the event viewer.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)