Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X issues
#1
Hi

I've recently started using PCSX2 emulator to replay Final Fantasy X and I've followed the guide to set up the emulator. Now I have noticed that during cutscenes, the audio starts cracking. It's rather unpleasant having 50% of a cutscene with annoying audio considering the beginning of the game has a lot of cutscenes.

I am using the latest 1.0.0 version (stable version download for windows).

This is my emulog
PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8175 MB
CPU name = Intel® Core™ i5-2500 CPU @ 3.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.294 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Bernd\Downloads\pcsx2_1.0.0_r5350\plugins\gsdx32-avx-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6800 Series (8.17.10.1151)
Binding PAD: C:\Users\Bernd\Downloads\pcsx2_1.0.0_r5350\plugins\lilypad-r5350.dll
Binding SPU2: C:\Users\Bernd\Downloads\pcsx2_1.0.0_r5350\plugins\spu2-x-r5350.dll
Binding CDVD: C:\Users\Bernd\Downloads\pcsx2_1.0.0_r5350\plugins\cdvdGigaherz.dll
Binding USB: C:\Users\Bernd\Downloads\pcsx2_1.0.0_r5350\plugins\USBnull.dll
Binding FW: C:\Users\Bernd\Downloads\pcsx2_1.0.0_r5350\plugins\FWnull.dll
Binding DEV9: C:\Users\Bernd\Downloads\pcsx2_1.0.0_r5350\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 144ms)

I have frames limited, no gamefixes and no speedhacks enabled. The rest of the settings are all according to the guide I found through the front page of the website.

Any help would be appreciated!
Reply

Sponsored links

#2
Try this build, its working fine for me with FFX http://buildbot.orphis.net/pcsx2/index.p...indows-x86
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#3
Thank you, from initial test, it runs a lot smoother! Although the graphics are quite choppy, would there be any settings I can tweak to improve the graphics without messing up how smooth it runs?
Reply
#4
I just want to have big enough imagination to even considering FFX lagging on i5 with hd6800+ and the only thing I can think of is you using abusive graphic setting like very high internal res and/or MSAA(both being GSdx - GS plugin settings) or maybe some general problem with your hardware and/or system(loads of flash adware/crapware, a few hundread of web pages opened alongside;p or some gamebooster software which often just ruins the way windows menge stuff). Couse on such hardware a game like FFX should run with full speed on default settings without even heating up=_=.

Soo maybe back to the basics, check your EE/GS%(and VU if you use MTvu) on the titlebar of the GS window(the one displaying game) and tell us what you see there. Unless one of them hits 100% and considering latest svn runs smoother for you I would guess it's a gpu problem, couse official probably has still x2 scalling as default and svn default is native res which is like 4 times less demanding on the gpu(and from cpu side there should be like no difference between those versions on FFX). Try again, but make sure to try closing any web browser window you have opened especially if you use many addon's or have loads of pages opened and you could also check your radeon clocks while running pcsx2 with a program like GPU-Z or any of your choice to make sure it actually uses it's power as some radeon drivers had issues with giving up power when they should.
Reply




Users browsing this thread: 1 Guest(s)