Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X - textures are missing or only displayed half
hi there

ive been trying to play Final Fantasy X but it somehow doesnt work correctly.
as far as im quite a noob with pcsx2 (i use it for the first time) i followed the instructions in the how to configure thread and voila it startet Smile

but most of the textures were missing, especially the ones covering ground and the environment, what makes it rather unplayable:

After searching this forum i found plenty of threads concerning video crashes and minor graphic and sound issues, but none about textures.

My machines running on a Intel Core2Duo Processor P8700 @ 2.562 Ghz(features MMX, SSE, SSE2, SSE3, SSSE3 and SSE4.1) with 8 gigs of ram
the OS is Windows Vista Ultimate (64bit) and the Graphics Card is a nvidia GeForce 9300M GS with the newest driver available

I configurated the Graphics Plugin GSdx(MSVC 15.00, SSE41) 0.1.14 and the CPU as followed:

im completly puzzled what might cause this strange bug, please help me

thnx in advance

edith reminds me to enter hyperlinks to images correctly

Sponsored links

upgrade to the newest beta. Thats what i did, fixed the issue
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 680 4GB
Windows 7 x64
wow thnx for that quick reply, ill try that

Edith says :

works perfectly, thanx alot, thread can be closed =)
I just happened to be lurking, No thanks needed.

Enjoy playing your game Laugh

You'll also notice a good speed boost too (i went up 10fps) in the new beta
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 680 4GB
Windows 7 x64

Users browsing this thread: 1 Guest(s)