Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X white screen (no rule break it) i guess
#1
hi guys well this is my problem

1problem

what is warez talk??? somebody know that
even the google cant helpme

2 problem

i insert the cd of FFX but it says that i put a real play station game
i need a plugin or what

3 problem

with the iso everything goes well until the moment when tidus is in the blitzball game and sin attacks zarnakand i hope u remember and when the video is playing change to a white screen and it totaly freeze the sound the video the control and i have to restart the pcsx2 and if i play it again it happens the same

i have a macpro lion 10.7.2
2.8 GHz intel i7
4GB 1333 MHz ddr3
Intel HD Graphics 3000 GPU
VRAM 384 MB
1280 x 800

1 pic ==> everything goes well
2 pic ==> the final moment of the video
3 pic ==> the problem
4 pic ==> my plugins

F1 - save state
(Shift +) F2 - cycle states
F3 - load state
PCSX2 beta (r2620254) - compiled on Jan 27 2011
Savestate version: 8b410001
EE pc offset: 0x2a8, IOP pc offset: 0x208
x86Init:
Features:
Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
Resetting...
Ready
Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
Initializing plugins...
Plugins initialized successfully.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2246432 sectors)
Bios Version 2.0
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl: Using ZZ Ogl :0.21.213
ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-gBD6aj/org.macosforge.xquartz:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 8192 for Tex_2d and 8192 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Fill bilinear blocks failed!
ZZogl: Creating effects
ZZogl: Creating extra effects
ZZogl: using full shaders
ZZogl: initialization successful
ZeroSPU2: Initialized portaudio...
ZeroSPU2: Created sound stream successfully...
ZeroSPU2: Started sound stream successfully...
Plugins opened successfully.
loadElfCRC: cdrom0:\SCES_504.94;1
loadElfFile: 4731160 bytes
loadElfFile: cdrom0:\SCES_504.94;1; CRC = 386FB560
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
ZZogl: Disabling MRT depth writing
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
ZeroSPU2: recording
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48

CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SCES_504.94;1
Loading from a CD rom or CD image
loadElfFile: 4731160
ElfProgram different load addrs: paddr=0x02000000, vaddr=0x00000000
addr 155c8 "rom0OhmySDSYS" -> "cdrom0:\SCES_504.94;1"
addr 15d30 "rom0OhmySDSYS" -> "cdrom0:\SCES_504.94;1"
addr 21798 "rom0OhmySDSYS" -> "cdrom0:\SCES_504.94;1"
addr 90700 "rom0OhmySDSYS" -> "cdrom0:\SCES_504.94;1"
loadElfFile: cdrom0:\SCES_504.94;1; CRC = 386FB560
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
Opening Plugins...
Plugins opened successfully.
ZZogl: Disabling MRT depth writing
HDD Enable:0
ZeroSPU2: recording
ZeroSPU2: recording
ZeroSPU2: record



thank u for ur answers


Attached Files Thumbnail(s)
               

Sponsored links

#2
Opening another thread after you previous one has been closed for Wares Talk is not going to work
You will not be helped with this problem if you have mentioned downloading this game in an earlier post, even if you say you own the disc. The rules on this forum are rather strict on the subject. Downloading a ps2 game off the internet for the most part is considered Warez. And mentioning it is Warez talk, which should never be confused with Where`s Wally? talk
This thread Will be closed, probably by jesalvein who closed your last one, you will not receive help with Final Fantasy X
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
#3
Thread closed.
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3





Users browsing this thread: 1 Guest(s)