Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII
#1
Why Final Fantasy works well playing when you are on a battle, running or something, and menus, buying/selling items, license boards are too slow...???

I'm using resolution native 3x, don't know if its because of that, afternoon I'll test 2x, and 1x...


Using Notebook RF 511 SD3...
Second Generation i7 2.2ghz with turbo boost to 3.1ghz
8GB RAM 1333mhz
GEFORCE GT 540m 2GB with OPTIMUS
1 TB HD 5400 RPM
Reply

Sponsored links

#2
up plz guys
Reply
#3
Then use 2x or lower resolution,tick native.as your hardware resources became low.it'll run fast simple!!!
Reply
#4
(04-16-2013, 04:20 PM)0bscur3 Wrote: up plz guys

i suggest you start learning the difference between a forum and a chat.
This is a forum, and bumping your thread after 1 hour is rude & ridiculous.
thanks for reminding in the future
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
sorry for that, it will not happen again...


about my problem, do you think what I'll need to do?

on license boards, buying/selling items my final fantasy stay too slow ;(((
Reply
#6
Turn recommended speedhacks on first,also tick native.try direct3d9 hardware or direct3D11 hardware,which works best for u.didn't u see u'r above posts or u just keep posting??
Reply
#7
(04-16-2013, 05:21 PM)0bscur3 Wrote: sorry for that, it will not happen again...


about my problem, do you think what I'll need to do?

on license boards, buying/selling items my final fantasy stay too slow ;(((

If i recall correctly, that was a 8-bit textures problem. (try ticking/unticking it)
what you could do too is switching to software mode when using menus or licence board (F9 Key)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Oh yes, I'm using direct 11 hardware...

I'll try untickint 8-bit textures, if this doesnt work, I'll try F9 option...

Thank you, I'll post when test about 2 hours
Reply
#9
Could try using the latest svn and setting FSDX to use the nvidia 540m instead of the intel hd igp that sucks.
Reply




Users browsing this thread: 1 Guest(s)