Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII
#1
well i got the emulater working and the game works as well. its just that during the in game cutscenes it's suuper laggy. i was wondering if anyone else had this problem and could assist me. the rest of the game plays fine just the cutscenes that are horrible.
Reply

Sponsored links

#2
it's usually just the sound for me
Reply
#3
(04-12-2009, 05:32 PM)icurus Wrote: well i got the emulater working and the game works as well. its just that during the in game cutscenes it's suuper laggy. i was wondering if anyone else had this problem and could assist me. the rest of the game plays fine just the cutscenes that are horrible.

Are you running the game directly off your dvd?
[Image: newsig.jpg]
Reply
#4
(04-12-2009, 05:33 PM)Bositman Wrote:
(04-12-2009, 05:32 PM)icurus Wrote: well i got the emulater working and the game works as well. its just that during the in game cutscenes it's suuper laggy. i was wondering if anyone else had this problem and could assist me. the rest of the game plays fine just the cutscenes that are horrible.

Are you running the game directly off your dvd?

i mounted the image on daemon tools. my fps is fine but its really lagy i don't know why. if theres a really good like grahpix setting or something i would like to know about it cause its kinda hard to play the game the way it is now.
Reply
#5
don't mount it, use linuz iso
Reply
#6
i dont know what that is please enlighten me.
Reply
#7
Linuz is for woindows. I'm using Vista 32, for the record.
Reply
#8
(04-12-2009, 06:05 PM)Saiki Wrote: Linuz is for woindows. I'm using Vista 32, for the record.

can you send me a link for DL?
Reply
#9
of linuz? it's in the plugins already
Reply
#10
lol youll haft to forgive me bro never used an emulator before. care explaining how i mount an image using linuz?
Reply




Users browsing this thread: 1 Guest(s)