Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII Crash
#1
hello ppl,

i have a crash problem with FF12 Sad
i started a new game and all went fine. but in some point of the game, it crashes every time.
i did just kill the rouge tomato and went beck to rabanastre, talking with this boy kyles triggers a sequence. and after that, in the black sreen, the exe stopps working.
regardless if i skip this sequence or not.
the only thing i changed in the settigs is the resolution to 1680x1050

did i miss some important thing? did you guys have had the same problem?
thx for helping!
Reply

Sponsored links

#2
Can you show us the log afterbthe game crashes

It can be found in MyDocuments> Pcsx2> logs


And it will be the emulog.txt file.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Can you show the emulog.txt after the crash? It is located on PCSX2\logs\emulog.txt
[Insert Witty Sig Here.]
Reply
#4
ok here it is:

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8174 MB
CPU name = AMD FX™-6350 Six-Core Processor
Vendor/Model = AuthenticAMD (stepping 00)
CPU speed = 3.916 ghz (6 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 3e98320b
x86EFlags = 2fd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
MMX2 .. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: D:\PS2 Emulator\Plugins\gsdx32-avx-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: D:\PS2 Emulator\Plugins\lilypad-r5875.dll
Binding SPU2: D:\PS2 Emulator\Plugins\spu2-x-r5875.dll
Binding CDVD: D:\PS2 Emulator\Plugins\cdvdGigaherz.dll
Binding USB: D:\PS2 Emulator\Plugins\USBnull.dll
Binding FW: D:\PS2 Emulator\Plugins\FWnull.dll
Binding DEV9: D:\PS2 Emulator\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 192ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA GeForce GTX 650 Ti (9.18.13.4052)
Opening CDVD
isoFile open ok: D:\PS2 Emulator\Games\Final Fantasy XII (USA).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1985600 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Edi\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Edi\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.00(14/06/2004) Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.63;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_209.63;1) Game CRC = 0x0779FBDB, EntryPoint = 0x00180008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.63;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
> Selected savestate slot 0
Loading savestate from slot 0...
filename: C:\Users\Edi\Documents\PCSX2\sstates\SLUS-20963 (0779FBDB).00.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
Suspending single plugin: GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
NVIDIA GeForce GTX 650 Ti (9.18.13.4052)
Loading GS
Reply
#5
Load from memcard instead of savestate and try again
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
hm yea the problem is i cant load a normal savegame because there is none.
i only can load the savestate i made bevore the crash.

when i start using System>Start CDVD the emulator starts, and shows me 2 memorycards and 1 CD, when i press x on the CD, screen becomes black, and i return to the screen before.

when i start using System>boot CDVD (fast) the screen bekomes black and after some seconds the exe stops working.

the only way i can get into game is to boot CDVD (fast) and while in blackscreen, just load savestate.
I dont know why its not working now. the first time i started the game, i used boot CDVD and it started fine.

i did notice that sometimes, i do have some kind of soundgliches.
im trying what i can but im out of ideas Sad
Reply
#7
ok wait guys, i think i know the problem now!
i changed the resolution back, and suddelny i can start the game normaly.

and i can pass this sequence now! i found out that there is a little video sequence afterwards, and i guess this was the problem, becaus theres a video sequence at the very game start too!

somehow i cant watch this videos while im not using native resolution in settings... well thank you guys, i hope i didnt waste your time to much Laugh
Reply
#8
make sure you always have a memory card save as well. Savestates are great, but they do corrupt sometimes as well
Reply




Users browsing this thread: 1 Guest(s)