Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII Help!
#1
Okay, My game runs perfectly 60 fps sometimes even more... but the problem is even though it shows 60 fps the screen looks so laggy >.> in some scenes the voices goes first cuz the video is so slow (it is without sync) >.> help pleasE?
Reply

Sponsored links

#2
If you're using some speedhacks, fps indicator will be false.
To avoid problem with voice sync, use time stretching option in SPU2-X options
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Also turn off Vsync in the graphics config if you have it turned on, and use Limit in the CPU config to limit FPS to 60.
[Image: yunacopy.jpg]
Reply
#4
also dont use the 2x cycle hack, make all ff fmv out of sync.

o/
Reply
#5
tnx so much ^^
Reply




Users browsing this thread: 1 Guest(s)