Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII (INT) - Crash
#1
Whenever I use the GSDX plugin with Final Fantasy XII (INT), it works fine, up until the point I start walking about in Rabanastre(sp?). The emulator will crash with the generic windows message, with nothing out of the ordinary in the console. I have tried this with and without speedhacks (all that could be turned off, to my knowledge). This does not only happen in Rabanastre, but only starts at that point (loading a further into-the-game save also yields crashes with GSDX, depending on the location).

ZeroGS works so far, but it has degraded quality and slower frame rates. I've heard people say they've played on GSDX - is there something I'm doing wrong? And, if I can't use GSDX, what tweaks should I use in the ZeroGS settings for FFXII?

Stuff:
CPU: Intel Core 2 Duo E6600 (not overclocked)
GPU: 8800GT (not overclocked)
Emulator Version: PCSX2 PG Revision 672 VTLB (tested on multiple previous to this, including a VM version)
Video Plugins: GSdx Revision 896 SSE2 (tested on multiple previous to this)
ZeroGS PG latest revision

If there's any other information I can give, let me know. Settings attached in screenshot. I have tried without texture filtering and native resolution.

EDIT: Also, the vtlb version (latest) causes freezing every 5-25 seconds that lasts for 1-3 seconds, and is very annoying. The console states "Block tracking reset" or something (fixable?)


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
try changing internal res to something higher like 1024*1024. Resolutions lower than that caused crashes for me at times.
Reply
#3
(02-02-2009, 03:14 AM)Nneeve Wrote: try changing internal res to something higher like 1024*1024. Resolutions lower than that caused crashes for me at times.

I usually play games (Kingdom Hearts 2) at resolutions like 2048x1536. I only have it turned down in order to test whether it would help or not (it didn't).
Reply
#4
I don't know anything about FFXII, so I'd suggest you just get through that area/part of the game with ZeroGS than use GSDX afterwards. =/.
Need to overclock my computer o-o
Reply
#5
Perhaps try changing the other plugins? What plugins are you using?
Reply
#6
(02-02-2009, 03:17 AM)fontil Wrote: I don't know anything about FFXII, so I'd suggest you just get through that area/part of the game with ZeroGS than use GSDX afterwards. =/.

Well the thing is, it just seems to crash in graphically intensive areas. Areas like... inside buildings and such don't crash it. But if I move fast through places and/or go outside where there's a lot of people/monsters, then it crashes. GSDX has higher FPS and better graphics, but it just ends up crashing (too often to play).

Nneeve Wrote:Perhaps try changing the other plugins? What plugins are you using?

Sound: SPUGHZ (PG) latest
Controller: LilyPad latest

Just switching from ZeroGS to GSDX causes the crash to start happening. But this also means lower frame rates and lower quality, thus I am striving to get GSDX working (and am fairly sure people do use GSDX to play, just not sure why mine crashes).
Reply
#7
Hmm, is the International version fully playable yet? o_O
Need to overclock my computer o-o
Reply
#8
(02-02-2009, 03:39 AM)fontil Wrote: Hmm, is the International version fully playable yet? o_O

I don't believe it would be any different than the original in terms of playability on an emulator. :\

It's the same game, like KH2: Final Mix in comparison to KH2. They'll play the same on an emulator.
Reply
#9
Try that game with old gsdx like gsdx 0.1.9 and uncheck nloop hack, texture filtering. Set default in advance option.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#10
(02-02-2009, 04:34 AM)Register Wrote: Try that game with old gsdx like gsdx 0.1.9 and uncheck nloop hack, texture filtering. Set default in advance option.

GSDX 0.1.9 didn't work, but GSDX 0.10.9 did. Tongue That also has an FPS loss, but still better.. I wonder what version causes it and why...

The testing begins...

EDIT: It appears the problem starts with GSDX 0.1.9 (making 0.1.8 the best version to use, for me). It works great, no crashes at all on Texture Filtering + 2048x1536 D3D. Thanks a bunch for the recommendation on older version.

EDIT2: And then it crashes in Rabanastre... blaaaaah
Reply




Users browsing this thread: 1 Guest(s)