Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII & Smackdown HCTP Help!
#1
Hey everyone!!!

I am having problems playing my FFXII & Smackdown ISOs

My CPU specs are:

Windows 7 Service Pack 1
Intel Core 2 Duo CPU T6400 2.00 GHz
3.00 GB RAM
64 Bit OS

If anyone can tell me the BEST configs for it will be AWESOME!

Thanks and HAPPY PLAYING!!
Reply

Sponsored links

#2
Your CPU is rather weak, which would explain the slow speed you're having. You could try turning the EE cyclerate hack to 1 and VU stealing to 2 and hope they help a little, and keep the resolution on native. What is your GPU?
Reply
#3
Your ps2 is the best config.
There's no way you can play those games near playable speeds on this pc.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(04-30-2014, 10:46 PM)Suplexd Wrote: Hey everyone!!!

I am having problems playing my FFXII & Smackdown ISOs

My CPU specs are:

Windows 7 Service Pack 1
Intel Core 2 Duo CPU T6400 2.00 GHz
3.00 GB RAM
64 Bit OS

If anyone can tell me the BEST configs for it will be AWESOME!

Thanks and HAPPY PLAYING!!

What exactly are the problems?
And btw, that cpu is pretty weak.
[Insert Witty Sig Here.]
Reply
#5
(04-30-2014, 10:53 PM)Coornio Wrote: Your CPU is rather weak, which would explain the slow speed you're having. You could try turning the EE cyclerate hack to 1 and VU stealing to 2 and hope they help a little, and keep the resolution on native. What is your GPU?
Mobile Intel 45 Express Chipset Family

(04-30-2014, 10:54 PM)KeyToTruth12 Wrote: What exactly are the problems?
And btw, that cpu is pretty weak.

I figured that was the problem, but on Smackdown it runs normal just during tag matches or matches that have more than 2 wrestlers entirely it runs slow. The FMVs work on FFXII just gameplay its very slow.
Reply
#6
Hello,

well my FFXII config is: Adapter: Default Hardware Device
Renderer: OpenGL (Hardware)
Interlacing: Auto

then i use costum scaling, with the 1920/1080 resolution with enabled shade boost,FXAA and texture filtering.
Runs perfect but i'm not sure if this will help since i have another CPU.

Oh and i forgot that all speedhacks are also activated, and still its a bit slower compared to the PS2 version, but i guess there is no way to change that.
Reply
#7
@OP : which pcsx2 version are you using ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
my settings should work for FFX (link in my sig) but there is NO WAY that you will get HCTP working right
Reply
#9
(04-30-2014, 11:31 PM)jesalvein Wrote: @OP : which pcsx2 version are you using ?

1.2.1
Reply
#10
which means you'll probably have to use software mode since your GPU won't be compatible with gsdx hardware mode.
the games will be even more slow.

Sorry. Back to your PS2, until you can afford better
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)