Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII doesn't work
#1
hi. i just got a final fantasy xii cd from my cousin and tried it in the emulator. I already tried using CDVD>PLUGIN then use the BOOTCDVD(FAST) but after that there's nothing but a black screen the EE GS And UI on the top of the window turns to 0%. anyone help?
Reply

Sponsored links

#2
Rather make an image of the dvd using imgburn. Ps2 games run much better from an iso than the actual dvd.

What are your pc specs? Just want to make sure it will run on your system. Also enable the recommended speed hacks just in case.
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply
#3
(10-13-2013, 02:20 PM)Zangetsu21 Wrote: Rather make an image of the dvd using imgburn. Ps2 games run much better from an iso than the actual dvd.

What are your pc specs? Just want to make sure it will run on your system. Also enable the recommended speed hacks just in case.

thank you. i am currently making an iso file with imgburn atm. here are the specs.(Don't expect anything)

Processor: AMD Athlon™ 64 X2 Dual COre Processor 5400+ 2.8 GHz
2g ram GF8100 M2+ SE
Reply
#4
Those specs should be fine. I used to run FF XII on an AMD 4600+ @ 2.4ghz or so and it ran fine back then. The new version of the emulator runs much faster. Like I said, use the recommended speed hacks and if the speed isn't full or playable yet, mess around with the EE cycle rate a bit Smile
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply
#5
ok so i tried imgburn. but when i tried verifying it this happens


Attached Files Thumbnail(s)
   
Reply
#6
Try to rip it at a lower speed and make sure the image format is ISO. Maybe try to disable the verification option and just try the iso after it's finished.
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply
#7
umm. you haven't selected a destination on what to save the image as, of course "nothing" is unsupported ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
what speed would you recommend? i was trying it on max/max and errored at 88%
Reply
#9
(10-13-2013, 03:06 PM)refraction Wrote: umm. you haven't selected a destination on what to save the image as, of course "nothing" is unsupported ;p

Lol, I missed that, I thought imgburn would specify a default location.

(10-13-2013, 03:08 PM)Midgarmsomr Wrote: what speed would you recommend? i was trying it on max/max and errored at 88%

As refraction said, you need to specify where the image must be saved. I missed that in the screenshot, derp.

Maybe let it save it desktop or make a folder for it.

Maybe set the read speed to 8x or so.
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply
#10
(10-13-2013, 03:11 PM)Zangetsu21 Wrote: Lol, I missed that, I thought imgburn would specify a default location.


As refraction said, you need to specify where the image must be saved. I missed that in the screenshot, derp.

Maybe let it save it desktop or make a folder for it.

Maybe set the read speed to 8x or so.

No it was my bad sorry! I think he was in verify mode lol, so he must have got further than that now.

Did you actually rerip the game with imgburn or are you just trying to verify the image you already have?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)