Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Final Fantasy XII ] no game.
#1
Hi,

I don't know why i have this screen instead of the game:

[Image: 24zx6k0.png]

[Image: 34evzpv.png]

[Image: m9pt2w.png]

[Image: 2v1ltdt.png]

I don't know also why "Up" is not working, i'm using LilyPad 0.9.4

[Image: fvfclw.png]

With SSSPSX PAD Plugin 1.7.0, Up & Down are not working.

[Image: 2eb7nu0.png]

Config :

[Image: rr2sm9.png]

Regards.
  • Amilo XI 1546 Laptop.
  • XP SP 2.
  • Intel Core 2 CPU T7200 @ 2.00Ghz (2 CPUs).
  • 2046MB RAM.
  • ATI Mobility Radeon X1800 ( 256 MB ).

Sponsored links

#2
Use Execute > Run instead of File > Open to bypass the BIOS.
.:Intel Core i7 Extreme 965 OC'ed @ 4Ghz - EVGA X58 SLI - Corsair 6GB @ 1600Mhz 9-9-9-24 - 2xEVGA GTX 285 1GB OC'ed @ 680/1548/1270Mhz in SLI - Dell UltraSharp 24" - Corsair HX1000W PSU - Noctua NH-U12P SE1366 - Antec 900
.OhmyCZ Vertex 250GB SSD 200/160MB/s read/write - Samsung F1 1TB
.:Windows 7 x64
#3
(03-01-2009, 03:09 AM)Cody900 Wrote: Use Execute > Run instead of File > Open to bypass the BIOS.

Thanks for your replay Cody900 but same problem even with Execute > Run.
  • Amilo XI 1546 Laptop.
  • XP SP 2.
  • Intel Core 2 CPU T7200 @ 2.00Ghz (2 CPUs).
  • 2046MB RAM.
  • ATI Mobility Radeon X1800 ( 256 MB ).
#4
maybe you made an error while dumping your iso ? Try redumping it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(03-01-2009, 03:53 AM)jesalvein Wrote: maybe you made an error while dumping your iso ? Try redumping it.

Hi Jesalvein, i just changed the Cdvdrom to Gigahertz's CDVD Plugin 0.60 and it worked!

[Image: 2qx7051.png]

I tried with ZeroGS KOSMOS in Graphics it's a little slow.
  • Amilo XI 1546 Laptop.
  • XP SP 2.
  • Intel Core 2 CPU T7200 @ 2.00Ghz (2 CPUs).
  • 2046MB RAM.
  • ATI Mobility Radeon X1800 ( 256 MB ).




Users browsing this thread: 1 Guest(s)