Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII stops at load screen/controls dont work
#1
Title sums it up.

Specs,
pcsx2 .9.6
pentium 4 3.6 Ghz
Nvidia 1gm 9500
2 gb ram

settings, I tried to change them all, used different cd plugins, my system only allowed .1.14 gsdx graphics to work and I tried dx10, 9, hardware, software - the game works every time but stop at the title screen and within a second the "new game load game" text fades out, thereafter I can't do anything and controls don't respond.

The background animation continues so does the music at 85-95% fps

I even downloaded pcsx2 playground and that produced the same result - controls not letting me advance past the first screen.

After a few hours of googling still no solutions... anyone have any ideas?

Sponsored links

#2
1)Make sure patches are disabled
2)Use the latest 1888 beta ( http://pcsx2.net/downloads.php?p=publicbeta )
[Image: newsig.jpg]
#3
(02-20-2010, 10:49 PM)Bositman Wrote: 1)Make sure patches are disabled
2)Use the latest 1888 beta ( http://pcsx2.net/downloads.php?p=publicbeta )

Thank you for such expedient response.

Was excited to find out I didn't have the latest psx version, but the problem continues to persist. I'm using Lilypad and now am changing the input settings. Still no-go same issue.

On a different note, the old emu controls worked and I played shadow hearts/kingdom hearts/zoe2 kinda/something else that escapes me so the .9.6 played games/controls worked before...

Just a ffxii issue?

Any ideas
#4
Nope, FFXII is known to work perfectly. Are you sure you are doing this correct? In this game you have to press start once for the menu to show up then select new game/load game with circle. If you press start again the menu fades away
[Image: newsig.jpg]
#5
(02-20-2010, 11:04 PM)Bositman Wrote: Nope, FFXII is known to work perfectly. Are you sure you are doing this correct? In this game you have to press start once for the menu to show up then select new game/load game with circle. If you press start again the menu fades away

I've attached some of my settings as a png;

game loads, animation is going, music is going, fps is good but controls are sol

And as I've mentioned before after trying all different input options via lily, since other games work with the regular inputs I'm not sure if this is a lily/input problem and maybe something else.

Re-install? Try different computer? Different input/graphic plugin?


Attached Files Thumbnail(s)
   
#6
Care to include your lilypad configuration screen and your key mappings? How are you running the game, via File->Run CD/DVD and an ISO?
[Image: newsig.jpg]
#7
(02-20-2010, 11:15 PM)Bositman Wrote: Care to include your lilypad configuration screen and your key mappings? How are you running the game, via File->Run CD/DVD and an ISO?

linuz iso I use to run the game as an iso.
Lily I tried all settings on the left but you were a little too fast; just edited my prior post - thanks again

ref:

And as I've mentioned before after trying all different input options via lily, since other games work with the regular inputs I'm not sure if this is a lily/input problem and maybe something else.

Re-install? Try different computer? Different input/graphic plugin?
#8
No idea, it should work out of the box really...
[Image: newsig.jpg]
#9
Wow, I changed nothing from my FFX config and FFXII worked perfectly... Not sure exactly how this could happen to you.


Have you tried completely different plugins? I use SSE2 on directx 10 hardware on the r1888 build for reference.
#10
same thing happening to me, driving me crazy btw ;]




Users browsing this thread: 1 Guest(s)