Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy x Pal Problem
#1
Hi everyone. I'm using pcsx 2 1.2.1 with this pc

I5 4670k
Geforce Nvidia gtx 770 2Gb
Monitor Crt Lacie Electron Blue IV
SSD Samsung Pro 256 gb
Windows 7 64 bit SP1

I have modified graphic setting about internal resolution (4x) and Multi antialiasing 8x. The rest of options are default.

This is my problem: The boss and I fought each other facing different directions. http://imgur.com/ybUaMG7
Reply

Sponsored links

#2
set clamping mode to extra
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-01-2014, 10:13 PM)jesalvein Wrote: set clamping mode to extra

Thank you very much
Reply




Users browsing this thread: 1 Guest(s)