Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy12 playable in pcsx 0.9.4;but not in pcsx0.9.6?
#1
Hi pals!Can some one please help me in sorting out why the newest version can't play ff12 although I encountered no problems playing/ emulating with the older version of pcsx2?I have tried different plugins but to no avail.If someone knows how to or knows where the glitch is please do share?Thanks!
Reply

Sponsored links

#2
It works fine. I hope it answered your question to about the same extent as you explained your problem.
Reply
#3
(04-25-2009, 11:21 AM)Cain Wrote: It works fine. I hope it answered your question to about the same extent as you explained your problem.

Ahem!ok,when I again Look at it ,it does look kind of vague.Anyhow I really feel frustrated because others are engoing their favourite game while I am experiencing a crash whicheverway I configure the emulator.My computer's specs are:

Intel® Pentium® D CPU 2.66GHz,2GB RAM.
Updated to latest(March)direct x 9:nvidia 7300 GTS card.

the problem is whenever i try to emulate the game on the newest version it crashes immediately with error {pcx2 has encountred an error and needs to be closed }though it worked fine in 0.9.4v.Error also says {unkown mod application version 0.0.0.0 mod version 0.0.0.0.0 offset 000000} In technical error area it says {exception error 0xc0000005}[/size]

Please help!thanks
(04-25-2009, 11:21 AM)Cain Wrote: It works fine. I hope it answered your question to about the same extent as you explained your problem.

Ahem!ok,when I again Look at it ,it does look kind of vague.Anyhow I really feel frustrated because others are engoing their favourite game while I am experiencing a crash whicheverway I configure the emulator.My computer's specs are:

Intel® Pentium® D CPU 2.66GHz,2GB RAM.
Updated to latest(March)direct x 9:nvidia 7300 GTS card.

the problem is whenever i try to emulate the game on the newest version it crashes immediately with error {pcx2 has encountred an error and needs to be closed }though it worked fine in 0.9.4v.Error also says {unkown mod application version 0.0.0.0 mod version 0.0.0.0.0 offset 000000} In technical error area it says {exception error 0xc0000005}

Please help!thanks
Reply
#4
I take it you didn't update your directx.
Use http://www.microsoft.com/downloads/detai...laylang=en and update
Reply
#5
I did update my direct x 9c to the latest version.I supposed something was wrong with my system,so did a fresh install of win xp;but no, still wont work in v0.9.6 and playable in v0.9.4?
Any other suggestion?Expert help needed with the error profile posted above.Thanks.
Reply
#6
what plugins are you using?
Reply
#7
(04-26-2009, 10:22 PM)alipukhtoon Wrote: I did update my direct x 9c to the latest version.I supposed something was wrong with my system,so did a fresh install of win xp;but no, still wont work in v0.9.6 and playable in v0.9.4?
Any other suggestion?Expert help needed with the error profile posted above.Thanks.

Are you sure you did it? Downloaded a web updater, ran it? Try switching to ZegoGS on 0.9.6 and see if it starts?
Reply
#8
Well well!would you beleive it,the problem was in the cdvdrom I ws using.For some strange reason EPFiso cdvd 0.6.0 was not picking the iso.Accidentally
I changed the cdvdrom to linuz iso
0.8.0 and voila, it worked.Thanks guys for listening to my rants and helping sort it out;and right before i was oing to pull my hair off out of sheer frustration.
Reply
#9
You obviously mixed the 0.9.4 plugins with the ones that came with the 0.9.6 pack, which is really not recommended. I suggest you make a clean install of 0.9.6, since the ini can also conflict with the older version.
[Image: newsig.jpg]
Reply
#10
I have 0.9.6 and it runs fine, but for some reason my controller settings never get saved, so I can't play it. -_-
Reply




Users browsing this thread: 1 Guest(s)