Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fnatasy 10 is being difficult
#1
I am playing Final Fantasy 10 off the disc and am currently at The Summoners Sanctum on Bikanel Island and the game just hangs and freezes and then displays a windows error and says pcsx2 is not responding. I have tried changing the clamp modes and round modes but to no avail.

My pc specs are:
Intel Quad Q8300 @ 2.5 ghz
4 gb ddr2
Nvidia Geforce 9500 gs 512mb
Windows Vista SP1 64 bit

Any help would be greatly appreciated. Please?
Reply

Sponsored links

#2
pcsx2 version and plug ins?
q6600 OC @ 3.3Ghz, 4gb ddr2 ram, nvidia gtx 260, 2x 1 tb hard disk
Reply
#3
pcsx2 0.9.6
gsdx 890(sse4)
spu2-x 1.1.0
lilypad 0.9.9
gigaherz's cdvd plugin .7.0
Reply
#4
make a iso file of your ffx dvd and run it whit linuz cdvd
and if you have any speed hack try disabling them
Reply
#5
You have the following options:
a) switch back to 0.9.5 or 0.9.4 (memcards are transferrable) - this bug is not present there
b) try setting Cycle Rate speedhack to x3
c) update to the newest beta - this bug is said to be fixed in one of the lastest revisions.
Reply
#6
alright i just kept changing configuration settings and speed hacks and eventually found the right combination. thanks for the help.
Reply
#7
Ya and also try using peops sound plugin. An enable "Thread Mode" option. It will increase your fps a little and it's really compatible with ffx. Also try using zero gs if you don't want to go back tp the svn 0.9.5. Zero Gs is more compatible with games although not as fast. i would use it until you get past that part of the game then try gsdx again. hope that helped you Smile
[/size][/font][font=Verdana][size=x-small]
OS: Windows XP SP2
CPU: 3ghz Intel Petium 4 HT
RAM: 2GB DDR400 Kingston (dual channel) + 18 GB virtual (eboostr)
Graphics: AGP Saphire Radeon HD3850 512 MB

Reply




Users browsing this thread: 1 Guest(s)