Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final fantasy 12 crashing
#1
Hey, im having a problem with FFXII crashing while playing the game. At random times the game starts to make a weird sound, its almost like a beeping noise. Most of the time the noise occurs for a few seconds and the game crashes. Other times the sound goes away and the game continues to run.

Im using an iso from the US FFXII CD

My computer specs are: e8400 @ 3.7 ghz
Radeon HD 4850
2x2gb corsair DDR 800
Vista Home Premium x64


Current plugins: GSDx 883 SSE41 0.1.13
ZeroSPU2 0.4.6
Linuzappz Iso CDVD 0.7.0

Ive tried using different sound plugins, all cause the same problem.

Ive messed around with almost all the settings in pcsx2 that I can think of, nothing seems to help. I have also tried all different playground versions of pcsx2 and the official releases as well.

Before this weird sound happens I have 65+ fps most of the time.

Anyone have any idea what the problem might be? Its not an unstable OC because this problem happened when I ran my e8400 at stock.

Thanks for the help.
Reply

Sponsored links

#2
FFXIII is not even out so you should fix that saying 12...

and use the search function
Death Notebook - (Killer Notebooks)
X9000 OC Dual 3.0 : GeForce 8800M GTX : 4 GB OCZ Ram
Reply
#3
Sorry added an extra I to FFXII, and I did use the search function but couldnt find the same problem.

EDIT: If you are referring to these posts -

http://forums.pcsx2.net/thread-2773.html...fantasy+12

http://forums.pcsx2.net/thread-3044.html...ight=FFXII

Its not the same problem because using beta 515 or peops sound plugin does not solve the problem.
Reply
#4
http://code.google.com/p/pcsx2-playgroun...tail?id=22

thats from the bug tracker
Death Notebook - (Killer Notebooks)
X9000 OC Dual 3.0 : GeForce 8800M GTX : 4 GB OCZ Ram
Reply
#5
The bleeping noise from SPU2Ghz is different then the one I hear. The sound still occurs no matter what sound plugin im using, even without SPU2Ghz
Reply
#6
Err Mur he is NOT talking about footsteps being wrong,he is talking about crashing...
Ignite,have you tried the latest playground beta attached in the sticky thread here?
[Image: newsig.jpg]
Reply
#7
woops my fault Tongue2
Death Notebook - (Killer Notebooks)
X9000 OC Dual 3.0 : GeForce 8800M GTX : 4 GB OCZ Ram
Reply
#8
(01-16-2009, 10:36 PM)Bositman Wrote: Ignite,have you tried the latest playground beta attached in the sticky thread here?

Yeah, ive tried all three in the sticky but none work Sad , I tried making a quick video with fraps to show you guys whats happening but for some reason my fps drops to like 20 while capturing a video with fraps.
Reply
#9
OK first start using the latest one so we have the same reference (599).
Second if you are running it off a disc,make an ISO of it,else remake the iso it could be corrupted.
Turn all speedhacks off and give me the whole PCSX2 configuration along with plugin settings...maybe we'll find it this way
[Image: newsig.jpg]
Reply
#10
(01-16-2009, 10:51 PM)Bositman Wrote: OK first start using the latest one so we have the same reference (599).
Second if you are running it off a disc,make an ISO of it,else remake the iso it could be corrupted.
Turn all speedhacks off and give me the whole PCSX2 configuration along with plugin settings...maybe we'll find it this way

Didnt realize 399 was released, ill try that now and see if I still have the problem. I remember reading somewhere that FFXII runs poorly on vtlb versions of PCSX2 and thats the only 399 out, is that right?

Ive tried running off the disc and the iso both have the same problem but ill try remaking the iso anyway.

Ill post my configs in a few min if the latest playground version doesnt work.
Reply




Users browsing this thread: 1 Guest(s)