Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final fantasy X crash..
#1
Hey im getting a crash at Djose temple when they are about to leave after the sentence ( laughing was the only way to keep them going) anyone got the same or any suggestions to fix this problem

thanks in advice.
Reply

Sponsored links

#2
pc specs? plugins? os?
   
[Image: devilmaycry4wallpaper09.png]
Reply
#3
(04-28-2009, 05:56 PM)The Warrior Wrote: pc specs? plugins? os?

on the pic there are my specs ive tried to bypass that thing with changing all of them but it crashes at the same place.

my computer is and amd athlon 64 dual 4600+ 2gb ram it should be sufficient ive had no problems til this part maybe its the game thats broken or something ?


Attached Files Thumbnail(s)
   
Reply
#4
Do you have any speed hacks enabled?
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#5
(04-28-2009, 11:37 PM)finchy Wrote: my computer is and amd athlon 64 dual 4600+ 2gb ram it should be sufficient ive had no problems til this part maybe its the game thats broken or something ?

Something like this happened to me when Yuna was sending for the first time or whatever. I had to mess around with the "advanced" settings, I think I changed the EE Recs Round Mode or something. Save the state to before it crashes and just play with the settings there until it's fixed I guess.

Or maybe your crash is different from my PCSX2 hanging on a black screen. Ninja
Intel C2D E6550 @ 2.8ghz
4GB of RAM
Gainward Bliss 9600GT GS
Windows Vista 64bit
Reply
#6
maybe you should make an ISO from your DVD and use linuzappz DVD plugin instead of Ghz Plugin
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
i have made an ISO from the DVD and i cant use the linuzappz for some reason it "cannot" load the ISO or so it says. i have no speedhack and ive tried to run with the zero graphic thing with no hacks
Reply
#8
if it can't read the ISO :

- Re-dump it. It may have been corrupted

- Be sure you unmounted it from your virtual drive before using linuziso
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
i tried the linuziso thing and the FPS still goes down to like 30 then the game crashes :/
Reply
#10
If zeroGS won't solve the problem, try version 0.9.4, I had to use this version at several points in the game.

Djose, home, unfortunately I don't remember the other two.
Reply




Users browsing this thread: 1 Guest(s)