Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final fantasy XII international pal sound problem
#1
hi sorry for my english

the sound during cinematic video "stutters/shots" this happen only with this ff12 international with normal version all it's perfect
this is one example of my problem (with all cinematic video give me this problem) with normail video it's all ok


[/code]

i'm using pcsx2 1.1.0 5423

[Image: f9eyv.png]
[Image: nbt8hf.png]
[Image: 2i74y93.png]
[Image: c521i.png]
[Image: 2iu9b1d.png]
[Image: 2nk2nbd.png]
[Image: 21myttx.png]
[Image: 34dhif6.png]
[Image: 4p3dc.png]
[Image: 2i74y93.png]

Windows 7 SP1 x64
AMD X4 processor 3.0ghz
atiradeon HD 5570 1gb
6 gb ram
Reply

Sponsored links

#2
Try to disable all speed hacks or set SPU2-X to Dsound instead of Xaudio2
[Image: newsig.jpg]
Reply
#3
Leaving aside the fact there is no International PAL version (it's either/or), this sounds very much like the stuttering that happens on real hardware if you try to play FF12 from HDD. Very weird it would show up on emulation though, I've never had any issues with that.

That said, there are patches available that fix this on actual hardware. If Bositmans suggestions don't work, try searching for FF12 unstutter patch, make sure to get the correct one for your version. Maybe it helps for this as well.
Reply
#4
is this the regular ff12 version of europe?
because i dont remember being an international edition here... (the only one released was in japan and that is the international zodiac job system.)
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
WarWeeny, yes the only International version is the Japan-only International Zodiac Job System. An English patch was made for it. You have to put the isos of the regular English and the international Japanese in the same folder, and the patcher will create a 3rd iso with the text from the English on the Japanese game (dialogue is already English).

Disclamer: Don't download either iso. If you need an IZJS disc, check Amazon.
Reply
#6
thanks..but i've tried all..nothing change :/
Reply
#7
(09-29-2012, 01:18 AM)ferrante93 Wrote: thanks..but i've tried all..nothing change :/

i can remember having the same problem, cant get the life out of me how i fixed it Tongue
which exact version is this final fantasy 12 you are getting? ff 12 pal or f12 international zodiac job system?

i have both but need to re-rip em then and see what settings i have that fixed it for me.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#8
(09-29-2012, 09:42 AM)warWeeny Wrote: i can remember having the same problem, cant get the life out of me how i fixed it Tongue
which exact version is this final fantasy 12 you are getting? ff 12 pal or f12 international zodiac job system?

i have both but need to re-rip em then and see what settings i have that fixed it for me.
i have international zodiac job system english patched...i was writed "pal" coz when i start this game pcsx2 change in pal mode fps limit..
Reply
#9
It's weird that it would apply PAL fps limits ... either way, to fix this, open the file PCSX2_vm.ini (located in your inis subdirectory within the PCSX2 directory), find the string FrameratePAL and change the value to 59.94.

Be aware that if you want to play actual PAL games you will have to change it back to 50.0
Reply
#10
(09-29-2012, 01:49 PM)Eloris Wrote: It's weird that it would apply PAL fps limits ... either way, to fix this, open the file PCSX2_vm.ini (located in your inis subdirectory within the PCSX2 directory), find the string FrameratePAL and change the value to 59.94.

Be aware that if you want to play actual PAL games you will have to change it back to 50.0

fixed..thank so much
Reply




Users browsing this thread: 1 Guest(s)