Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final fantasy x-2 videos.
#1
Hi i would like help on how to fix the ffx-2 problem where the fmvs that are playes are very choppy and cant be viewed properly. If any one has been anble to fix this problem please can you help me.
AMD phenom 8630 triple core 2.30
4.00 gb ram
Ati radeon 512mb 4670
Reply

Sponsored links

#2
use zerogs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Okay so i tried zero gs this is what i got. What settings on the pcsx2 did u use to remove garbadge. (looks better than it is)


Attached Files Thumbnail(s)
   
AMD phenom 8630 triple core 2.30
4.00 gb ram
Ati radeon 512mb 4670
Reply
#4
dunno, never used it.

I just used gsdx all the time and passed by the custcenes. Tongue2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
There are 2 options.
1) Use old ZeroGS not ZZogl.
2) Use GSDx

http://forums.pcsx2.net/thread-5193-post-33611.html

On FMV best config is
Frame Limiting: VU Skip
Speed Hacks: Use 1.5x Cycle Rate, other checkboxes on.
Graphics: Native resolutions (GSDx), Antialiasing None (ZeroGS)
and don't forget to turn on deinterlacing

with this config I can get 55+ fps instead of 30-40fps.
Reply




Users browsing this thread: 1 Guest(s)