Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Finding Nemo issues
#1
DON'T YOU DARE MAKE FUN OF ME FOR THIS GAME OK? Angry

Anyway..

I have eventually mounted the disk to iso and this is what happens...

(attachment)

Specs:
CPU: Intel Pentium Dual Core Inside E5200 2.50Ghz
GPU: ATI Radeon EAH5450 1GB DDR2
RAM: 2048 MB DDR2
OS: Win7 ultimate x86 SP1

(speed is more than great but only this.. plus in software mode everything renders ok but too slow and screen is shaking a lot!.. and please dont make fun of me.. this game is many years old Smile)

EDIT: FORGOT THE SETTINGS!! used configuration from this thread but I changed the speedhacks.. EE at two and VU at 1 MVu flag unchecked and same as Enable fast DVD... blah blah blah (Tongue)
others checked.. also tried without speedhacks but still the same

version used 0.9.9 5128


Attached Files Thumbnail(s)
   
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply

Sponsored links

#2
(04-16-2012, 10:38 PM)giorgakis132 Wrote: DON'T YOU DARE MAKE FUN OF ME FOR THIS GAME OK? Angry

*dares and makes fun of*


ok.. now that that's out of my system...

use F5 to switch blending modes until the shaking stops. also USE MTvu, despite what it says it sometimes DOES help on dual core PCs
Reply
#3
MTVU IS used.. the MVu FLAG isnt.. anyway... I will see more replies after MANY hours.. because my sister is here and we have the pc on her room and she sleeps till.. uhmm.. anyway.. (off-topic sorry) in the meantime... *goes to bed and cries because a very bad person made fun of him... :sniff: :'(* (LOL!! JK Tongue)
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#4
..so.. is there ANYTHING else should I do?
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#5
did you do what I told you to do?
Reply
#6
it was already done WAAAY before you actually post the suggestion... didnt help
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#7
software mode?
Reply
#8
r5128? try 5151, see if it makes any difference Tongue
Reply
#9
@Saiki tried software mode.. gfx r ok but too slow...

@Coornio I will try later when my sister leaves.. (personally I prefer rama's builds... no offense refraction Tongue)
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#10
(04-17-2012, 08:07 PM)giorgakis132 Wrote: @Saiki tried software mode.. gfx r ok but too slow...

If it works in SW, not hardware try skipdraw or something till you figure out what works
Reply




Users browsing this thread: 1 Guest(s)