Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First Time Setup Bug
#1
im stuck on the first time setup because no matter what options i choose when i click on next i get the applying settings screen for hours
I run windows 7



Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Did you actually wait for hours for it to finish? :P

Get the august plugin update pack and select those in that plugin screen then hit next. There's a bug report on this already so continue there if still getting the problem after doing that: http://forums.pcsx2.net/Thread-Bug-repor...7-settings
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
actually yes i did ;P
no i left it on and went to a friends house and when i came back it was still goin
now where would i get such an update pack
Reply
#4
I'm pretty sure this is a bug in the SPU2-X plugin that comes with r3113 package; you actually have to remove the SPU2-X dll to avoid it (just selecting a different plugin doesn't work, iirc). A fixed version of SPU2-X is available for download in our betas downloads section (and from the pcsx2.net news/announcements).
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#5
(09-26-2010, 05:22 AM)Gowat Wrote: actually yes i did ;P
no i left it on and went to a friends house and when i came back it was still goin
now where would i get such an update pack

Right... forgot to post the link but it's not like you couldn't use a forum search either or read the thread I linked to...

http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
http://forums.pcsx2.net/Forum-Public-beta-builds
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
ok that did it thanks for your help guys
Reply




Users browsing this thread: 1 Guest(s)