Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First post, probably noob question, but I get an error when I Boot CDVD
#1
Well, I understand this is probably really simple, but I checked the FAQ and this wasn't answered there. When I click Boot CDVD (Full) or (Fast) it pops up with a little error box that says:
Root directory not found on Iso Image

Name: IsoFS
[ok]

I'm running the beta version 0.9.3113 (thats what it says in the box for it at the bottom), I'm trying to boot up Disgaea 2 (which works on the PS2), under Iso selector I selected ioprp300.img which was located in the "system" folder on the disc, and under the plugin settings of the plugin menu I selected disk drive "D:", which is where the disc is (however it just says "D:" when I select it; is that a problem?) I don't believe I changed anything else. Oh, but the Progressive (Field) thing (Which I'd assume is where the game is supposed to show up) does pop up, it's just blank. What am I doing wrong?
Reply

Sponsored links

#2
don't mount your image
just run directly the image you made with linuz iso plugin
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
You should use cdvdGigaherz as CDVD plugin and configure it to point it to your dvd drive.

ISO selector is only use for iso image, which is if you use some ripping software to rip your disc as an iso.
Reply
#4
Oh, thank you, a lot. I just thought it best to leave everything on default, but I suppose it was wrong.
Reply
#5
Ok, well I was gonna feel stupid about asking this, but now that I think about it it's a legit question. I'm trying to config the control settings so that I can actually do stuff, but every time I click apply or ok it pops up with:
Error Writing Configuration File
Unable to save settings. Make sure the disk is not full full or write protected , the file isn't write write protected, and that the app has permissions to write to the directory. On Vista, try running in administrator mode.
[OK]
I'm on XP, and using the LilyPad SVN (r2930) 0.10.0 in the Controllers (PAD) section under the Config menu, because that's the only there and it's unclickable. All I change are the inputs for the buttons like the circle button or w/e on the Pad 1 page, I haven't changed anything else. So.... what do I do?
Reply
#6
Right click the pcsx2 executable and select "Run as administrator".
Reply
#7
(06-12-2010, 11:35 PM)Laharlsblade Wrote: I'm on XP,
Reply
#8
check out the rights set on pcsx2 directory, and attributes too (read only ?)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Read this to get Run As on xp

http://support.microsoft.com/kb/q294676/
Reply
#10
Oh, thanks! It worked, I can edit and apply now. I swear to God if something else goes wrong though...
Reply




Users browsing this thread: 1 Guest(s)