Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First time user. Couple simple ?'s
#1
I'm running FFXII. I'm going to assume it's one of the harder games to run, no? I hope so, because I seem to be doing pretty good with it.

My first annoyance is exiting the system. Googling and searching this forum give me some no brainers, but none of them work. Not even alt+f4 or ctrl+alt+del. I basically have to open my task manager and try to navigate it through flickering flashes and end the task. It's kind of annoying so does anyone have any suggestions? I'm using GSdx.
Reply

Sponsored links

#2
Make sure "misc > close GS window on esc" is enabled, if you are using the latest GSdx and Dx9 there's a bug where you cant close it from fullscreen. Use the "esc" key first then alt+f4 or ctrl+c and it should close from fullscreen, if you run it windowed it should be fine.
Reply
#3
Yeah, I figured that out. Was just a little confusing when it would do NOTHING with escape. Common sense stuff.

I'm running this pretty well, but all the tweaking I can do can't make it perfect (I know, you guys warn about that). Only problem is that cut scenes with voice overs are like... Brave Fencer Musashi speed, like it's written for children. No biggy; you can skip cut scenes in FFXII anyway. The last thing I can do is complain when I couldn't even get through the title screen on the last version. Being TV-less with a 22" monitor all this time has been driving me nuts.

But yeah, FFXII is especially hard to run. I just played some War of the Monsters and it was just as smooth as a PS2. This funnest-game-in-the-world game has been collecting dust. Special thanks from Crimson Liquid Life to your team.

And with that I have a request. How about a FFXII patch that turns off whatever retarded shader it has that makes everything double vision? I'm sure Square was going for something clever and cool with that one but I've always found it to be... well, headache enducing. Only now it's only sucking more power from a machine not built for running it!
Reply
#4
If you are getting double vision type effects, use "Native" mode in the GSDX config, custom higher resolutions are usually culprit for that.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(06-12-2009, 07:14 PM)refraction Wrote: If you are getting double vision type effects, use "Native" mode in the GSDX config, custom higher resolutions are usually culprit for that.

could it be that this is supposed to be some type of depth blur effect, which only "works" on the rather low native resolution, because higher resolutions reveal it as a slightly transparent clone?
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#6
(06-12-2009, 07:29 PM)zero29 Wrote:
(06-12-2009, 07:14 PM)refraction Wrote: If you are getting double vision type effects, use "Native" mode in the GSDX config, custom higher resolutions are usually culprit for that.

could it be that this is supposed to be some type of depth blur effect, which only "works" on the rather low native resolution, because higher resolutions reveal it as a slightly transparent clone?

This is likely considering it's a function of the game on a real PS2. It's always annoyed me.

Considering this and the other question I asked about it, let me get this straight:

In GSdx, the top drop down is my playing resolution. I have that at 1280x720 and want to keep it at that.
D3D, I wrote in 1280x720 manually. Should I shrink this to 512x512? And should it always be a square number? And will that help or hurt this annoying blur?
Reply
#7
(06-13-2009, 05:13 AM)CrimsonLiquidLife Wrote: This is likely considering it's a function of the game on a real PS2. It's always annoyed me.

Considering this and the other question I asked about it, let me get this straight:

In GSdx, the top drop down is my playing resolution. I have that at 1280x720 and want to keep it at that.
D3D, I wrote in 1280x720 manually. Should I shrink this to 512x512? And should it always be a square number? And will that help or hurt this annoying blur?

the top drop down is just the resolution of the output window of pcsx2, it should have virtually no effect on emulation speed. just set it to your monitor's native resolution or something like that.

the main factor for emulation speed and graphics quality is the internal d3d resolution. higher values will look better but are slower. but if those "phantom shadows" really annoy you that much, try setting it to native (will be something like 512x512 or a bit less). the int res doesn't have to be a square number, many use common 4:3 or 16:9/10 resolutions. if your gpu is a real performance monster, you might even try to set it to a multiple of your "playing resolution", which grants you a nice full scene anti aliasing effect Wink
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply




Users browsing this thread: 1 Guest(s)