Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fix to play Disney's Extreme Skate Adventure
#1
Hi forum Smile

I don't know if it's the right place but i found it the most suitable.
Is there anyway, that the game "Disney's Extreme Skate Adventure" (http://forums.pcsx2.net/Thread-Disney-s-...7-U--28736) can be fixed so that it doesn't hang after intro?
It worked at an earlier version of PCSX2 (as i recall) and perfectly on my 2nd computer which is a lot better than my computer for console games attached to my TV.

So far it works on my 2nd compouter with the following specs:
i7-2600k
GTX 560
12 GB DDR3 RAM
ASUS Sabertooth P67 B3

The one that it doesn't work on:
Core 2 Duo E7400
Radeon HD 5850
8GB DDR2 RAM
Some OEM board.... MS-7502

Thanks Smile

Btw, i got both the PAL and NTSC, the same thing.
Reply

Sponsored links

#2
(02-14-2014, 10:25 PM)dkcas11 Wrote: Hi forum Smile

I don't know if it's the right place but i found it the most suitable.
Is there anyway, that the game "Disney's Extreme Skate Adventure" (http://forums.pcsx2.net/Thread-Disney-s-...7-U--28736) can be fixed so that it doesn't hang after intro?
It worked at an earlier version of PCSX2 (as i recall) and perfectly on my 2nd computer which is a lot better than my computer for console games attached to my TV.

So far it works on my 2nd compouter with the following specs:
i7-2600k
GTX 560
12 GB DDR3 RAM
ASUS Sabertooth P67 B3

The one that it doesn't work on:
Core 2 Duo E7400
Radeon HD 5850
8GB DDR2 RAM
Some OEM board.... MS-7502

Thanks Smile

Btw, i got both the PAL and NTSC, the same thing.

Can you please post the emulog.txt after it hangs (you'll find it in mydocsx \ pcsx2 \ logs or in pcsx2 root folder \ logs)
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
I ran it with both the EU and USA versions.
NTSC: https://www.dropbox.com/s/gkkvgx3fy4k99f8/NTSC.txt
PAL: https://www.dropbox.com/s/erwwygh5d8otow1/PAL.txt
Reply
#4
(02-15-2014, 12:05 AM)dkcas11 Wrote: I ran it with both the EU and USA versions.
NTSC: https://www.dropbox.com/s/gkkvgx3fy4k99f8/NTSC.txt
PAL: https://www.dropbox.com/s/erwwygh5d8otow1/PAL.txt

Well first of all update to version 1.2.1 of the emulator.

What non default settings are you using?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#5
Okay **** me.. I thought the old version would be replaced by the new one so i kept using the shortcut for the old version Smile The new ones are uploaded now at the same link.
But the first time i launched the game using the 1.2.1 version it didn't work, but the 2nd time and the times after that it worked. So i guess it is just a little glitchy but fixed since 1.0.0 Smile
But i have a few frames drop once in a while. I run everything on low and default but the "EE Cyclerate" which is set on 2. There it hits the framerate when i am not at places where a lot is animated otherwise i have a 10frames drop at highload places. But generally from the looks of it, my CPU does a lot of the work rather than my GPU. EE is constantly at 75%+ while my GS peaks at 15%. Is this normal or can i put some of the load on my GPU instead?
Reply
#6
(02-15-2014, 12:33 AM)dkcas11 Wrote: Okay **** me.. I thought the old version would be replaced by the new one so i kept using the shortcut for the old version Smile The new ones are uploaded now at the same link.
But the first time i launched the game using the 1.2.1 version it didn't work, but the 2nd time and the times after that it worked. So i guess it is just a little glitchy but fixed since 1.0.0 Smile
But i have a few frames drop once in a while. I run everything on low and default but the "EE Cyclerate" which is set on 2. There it hits the framerate when i am not at places where a lot is animated otherwise i have a 10frames drop at highload places. But generally from the looks of it, my CPU does a lot of the work rather than my GPU. EE is constantly at 75%+ while my GS peaks at 15%. Is this normal or can i put some of the load on my GPU instead?

No that's perfectly normal.

The only way to move load from the CPU to GPU would be to play in hardware mode. Which you are probably already doing.

Edit: I should also say that you are getting slowdowns because your cpu is too weak.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#7
How much would OC'ing my CPU do? Lets say i get it to 4,8Ghz from 2,8. Would that make a huge improvement?
Reply
#8
(02-15-2014, 12:44 AM)dkcas11 Wrote: How much would OC'ing my CPU do? Lets say i get it to 4,8Ghz from 2,8. Would that make a huge improvement?

Yes it would but you'd never get that high lol.Tongue

Try for 3.6GHz
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#9
You sure? Heard this one could easily go for 6Ghz. But i will give it a go and post results Smile
Reply
#10
(02-15-2014, 12:48 AM)dkcas11 Wrote: You sure? Heard this one could easily go for 6Ghz. But i will give it a go and post results Smile

Lol on Liquid Nitrogen perhapsTongue2

On a more serious note do you atleast have a decent cooler installed?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply




Users browsing this thread: 1 Guest(s)