Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Flickering Screen
#1
Hey all! I downloaded pcsx2 0.9.6 n just have the plugins that come with it. I played DBZ budokai tenkaichi 3 n had some difficuties configuring it Sad I still cant get rid of the flickering graphics. Any advice do I need to download a different plugin?

My Specs:

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Processor: AMD Athlon™ 64 X2 Dual Core Processor 5200+, MMX, 3DNow (2 CPUs), ~2.7GHz
Memory: 1024MB RAM
DirectX Version: DirectX 9.0c (4.09.0000.0904)
Card name: NVIDIA GeForce 8600 GT
Display Memory: 512.0 MB
Driver Version: 6.14.0011.8122 (English)

Sponsored links

#2
(03-26-2009, 04:33 PM)EmptyD Wrote: Hey all! I downloaded pcsx2 0.9.6 n just have the plugins that come with it. I played DBZ budokai tenkaichi 3 n had some difficuties configuring it Sad I still cant get rid of the flickering graphics. Any advice do I need to download a different plugin?

My Specs:

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Processor: AMD Athlon™ 64 X2 Dual Core Processor 5200+, MMX, 3DNow (2 CPUs), ~2.7GHz
Memory: 1024MB RAM
DirectX Version: DirectX 9.0c (4.09.0000.0904)
Card name: NVIDIA GeForce 8600 GT
Display Memory: 512.0 MB
Driver Version: 6.14.0011.8122 (English)

In your graphics plug-in setting turn on blending tff option, this'll fix flickering. Cheerios
#3
Perhaps you can try to enable wait vscyn. Option in gsdx plugin and try intelance via F5 (blend bbf 1/2) and in your gpu config driver option wait vertical sync refresh if any because i only have ATI card and have that option. Make sure to set cpu option to normal or limit and dont take vu skip option. For me this game is working fine without flicker even with vu skip in option, try in os xp and vista, but i dont gain more fps if set speed hack x3 cycle rates as same as x2 cycle rates in os xp or vista too, so i have to take vu skip in option to get fps between 54 to 60fps in game, i set 60, 54, 1, 3. ¡?. If i set cpu option to limit, i only have 60fps in menu, sometimes at.30fps in certain event in menu and 60-45fps ingame. My specs AMD X2 @3.1Ghz, GPU ATI HD.3870.
Perhaps you can try to enable wait vscyn. Option in gsdx plugin and try intelance via F5 (blend bbf 1/2) and in your gpu config driver option wait vertical sync refresh if any because i only have ATI card and have that option. Make sure to set cpu option to normal or limit and dont take vu skip option. For me this game is working fine without flicker even with vu skip in option, try in os xp and vista, but i dont gain more fps if set speed hack x3 cycle rates as same as x2 cycle rates in os xp or vista too, so i have to take vu skip in option to get fps between 54 to 60fps in game, i set 60, 54, 1, 3. ¡?. If i set cpu option to limit, i only have 60fps in menu, sometimes at.30fps in certain event in menu and 60-45fps ingame. My specs AMD X2 @3.1Ghz, GPU ATI HD.3870.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
#4
Me tried all these things n still flickering Sad Thanx for trying to help out guys... any other takers?
#5
this works on Vista (at least for me) it might work on XP:

in GSdx enable the native option, then grey out the texture filtering option (hit it twice), set it to stretch, and use NONE on interlacing
go to CPU, and check limit (not the others) if you need a speed boost enable 1.5x in speedhacks, then go to advanced and hit default.

after that's done, go to run > execute

hopefully that'll work.
#6
Lol still flickering...oh well...I give up!!!
#7
what sound plugin are you using? (suprisingly that sometimes effects it)
#8
...no the sound plugin cannot cause flickering. It is well known the PAL versions of the dragonball games have the annoying flickering with GSdx which can be solved by using an old version of GSdx v0.1.7 (get it here: http://forums.pcsx2.net/thread-3031.html ) OR you could buy the NTSC version if you so need to play it on PCSX2.
[Image: newsig.jpg]
#9
O well... thanx for all the help guys! Me really appreciate it Wink
#10
Well!, using GSDX in Software mode DX9 or DX10, fixes this really annoying plugin "bug" (maybe in the future this could be fixed, I hope!!) . But if this is very slow for you, using GSDX v0.1.5 (the version I tested and works well with "Dragon Ball Z Budokai Tenkachi 3 PAL") with the latest Beta version of PCSX: "pcsx2-beta-831" the game runs fast (CPU and GPU dependant, of course!), and If you use Hardware in DX9 the flickering is gone. Offtopic: If you try to play Dragon Ball Budokai Tenkaichi 2 PAL with this version of PCSX2-beta-831 you will find a DMA error and the game didn't run. Sad, because the gain in speed in Tenkaichi 3 is AWESOME!!!.




Users browsing this thread: 1 Guest(s)