Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fluctuating fps HELP
#1
I've been trying to play FFX, but the fps keeps jumping around. It will go from 50fps to somewhere around 190fps, which can be annoying when it runs at a normal speed and randomly speeds up. Is there any way to cap the fps to make sure it does not exceed a certain number? I've been playing around with the GS configurations but with no luck...
Reply

Sponsored links

#2
Frame limit should be on by default, or you can manually set it in the emulator options. Set it to default.
[Image: 2748844.png]
Reply
#3
You can also press the Tab or F4 keys to enable/disable limiters while playing.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)